Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18



  1. #11
    Registered User tristan1985's Avatar
    Join Date
    Apr 2005
    Posts
    6
    Sponsored Links

    Big Grin Updating

    Sponsored Links
    I just did this last night and worked a charm.

    DoctorA: That filesize sounds right, open it in notepad and you will see whether it says 1.50. or 1.51 etc. That way you can see what the actual update is, worked for me when I had different versions of it.

    Gangley: What you have to do is get a copy of the update eboot file and put it in an UPDATE folder in the GAME folder on your memory stick. Now when you go to your memory stick it will have Update (version) and you can run it.

  2. #12
    Registered User Barcode's Avatar
    Join Date
    Apr 2005
    Posts
    25
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by tristan1985
    Cool thanks never thought of renting, but the psp doesnt officially come out until sep 1 in australia so guess I'll have to wait. no fast loader for me
    Yeah I downloaded a firmware version that said it was 1.50 bit when i went to use it it said update 1.51, so I said screw that I'm not trusting that
    Well i wouldn't hold my breath on finding a game in Australia that holds the 1.5 firmware if i where u, since the console hasn't even been released here yet you will find when it finally does arrive, all games will have the 2.0 firmware.

    Your best doing is buy a game online that has the 1.5 firmware if you can find it [Register or Login to view links] overseas or if your in Australia you can try [Register or Login to view links] (thats where i got my 1.5 usa console) and finally you can try perhaps finding the 1.5 firmware online somewhere.

    Good luck!!

  3. #13
    Registered User DoctorA's Avatar
    Join Date
    Jul 2005
    Posts
    4
    Sponsored Links
    Sponsored Links
    thanks for the help guys.. now its should i do it or not... LOL!

  4. #14
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,916
    Quote Originally Posted by Introlux
    also 1.50 and 1.51, i know 1.50 is but is 1.51 compatible with homebrew stuff?
    Nope... only v1.00 and v1.50 currently are compatible.

  5. #15
    Registered User mariotrev's Avatar
    Join Date
    Apr 2005
    Posts
    743
    if i was you i would upgrade; less compatibility issues and developments seem to cater more to 1.5 firmware.

  6. #16
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,916

    Arrow

    Quote Originally Posted by Introlux
    thanks for the heads up mario its much appreciated. i know there are shrinking softwares available out there, but they seem to be for individual games. is there one for like a universal one?
    Check our Past Site News, or the PSP Utilities STICKY thread for YA UMD iSO Shrinker utility and updates of it.

  7. #17
    Registered User Gosamie's Avatar
    Join Date
    Jul 2005
    Posts
    2
    My name is Gosamie and i can get you UPGRADE VER.2.0 which is better. it has more features and internet browsing. its real and works with all versions perfectly.

  8. #18
    Registered User Rook's Avatar
    Join Date
    Apr 2005
    Posts
    772
    Quote Originally Posted by Gosamie
    My name is Gosamie and i can get you UPGRADE VER.2.0 which is better. it has more features and internet browsing. its real and works with all versions perfectly.
    Uh… okay… For one, the members in this thread do not want to disable their homebrew by upgrading to firmware version 2.00. Secondly, anyone who does want to upgrade in spite of the loss of homebrew can simply [Register or Login to view links].

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News