Sponsored Links

Sponsored Links

Results 1 to 10 of 10



  1. #1
    Contributor surfdawg561's Avatar
    Join Date
    Feb 2013
    Posts
    18
    Sponsored Links

    [Answered] Working Blu-ray drive not working on PS3 help?

    Sponsored Links
    Ok, another questian about a PS3 Blu-ray drive. I have a drive that has been tested on another CECH-G01 and it works, but when connected into troubled PS3 results vary. I have put in a disc with and nothing happens, but sometimes the loading wheel spins without playing disc.

    The only exception is with regular music CD's. The loading wheel will spin for longer than normal, then it will display CD with song 1, song 2 ect... (without song lengths) It will not play any of the songs and when you back out of the CD it will say "data corrupt". I have also had the music CD fail to load with an error message "An error occurred while obtaining CD information. Go to [Network Settings] and check your settings."

    P.S. I dont know if it is relevant but Firmware is 3.55

  2. #2
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    698
    Sponsored Links
    Sponsored Links
    Have you changed the bluray board that is married to this system. If you put in a new bluray drive and use a different bluray main board it will not work cause they are not paired/married. You will have to marry the two together. Thanks.

  3. #3
    Contributor surfdawg561's Avatar
    Join Date
    Feb 2013
    Posts
    18
    Sponsored Links
    Sponsored Links
    I do not know the history of this PS3 so I dont know for sure that the BR board is the original, but in my limited experience when you do not have a married board, the loading wheel does not spin. (I dont know if this is 100% true)

    If I do not get a definite answer on here, I may try to re-marry the board. I would still have to purchase a PS3 dongle/key to do this, so I've got plenty of time to try other things.

    The BR board in the non-functioning CECH-G01 is a BMD-001 but the one in the working PS3 (same model) is BMD-004.
    Last edited by surfdawg561; 03-09-2013 at 07:19 PM Reason: Automerged Doublepost

  4. #4
    Junior Member Anger007's Avatar
    Join Date
    Feb 2012
    Posts
    27
    sorry loading wheel spins but continues forever when not paired. however it could also be a problem with the ribbon - a common fault. my solution is carefully trim a tiny section off the end and refit carefully but only do this once and only do it after you have verified that the drive is properly paired (hint: if it wont pair then its almost certainly a comms fault so then do the ribbon check).

  5. #5
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    870
    Remarry guide for 3.55 - http://www.ps3news.com/forums/ps3-ha...tml#post411024

    Just scroll to the part where it says Remarry guide for 3.55 firmware

    Neither of those daughterboards BMD-001 and BMD-004 sound right for CECHG0

  6. #6
    Contributor surfdawg561's Avatar
    Join Date
    Feb 2013
    Posts
    18
    I have used multiple ribbons, just in case that was an issue. Anyone have a link to instructions on how to marry? I have found a couple, but I have not found the downloadable files needed.

    Also, if boards were not married would I still have the same results when using a music CD? PS3 will not recognize update when I put the 3.55 PUP update on a usb? This is frustrating!!

    I figured out how to do an update... folder in usb root titled "PS3" with folder inside named UPDATE with PUP file inside that one. (e.g. H:/PS3/UPDATE/update file) didn't do me much good though because everything including another 3.55 fails to update/downgrade. The responce is always, "the latest version of the system software is aleady installed. There is no need to update. Is there a way to marry this logic board with motherboard, without a PS3 key? I have a feeling that the reason for the BR player not working is linked with the firmware.

    Someone else attempted to downgrade perhaps?
    Last edited by surfdawg561; 03-11-2013 at 12:50 AM Reason: Automerged Doublepost

  7. #7
    Contributor ilgimmy's Avatar
    Join Date
    Jul 2012
    Posts
    9
    To update to 3.55 from 3.55 you shall go in recovery mode. That's the only help i can give on this issue. Sorry

    Inviato dal mio Galaxy Nexus con Tapatalk 2.

  8. #8
    Contributor surfdawg561's Avatar
    Join Date
    Feb 2013
    Posts
    18
    Ok, so I'm still fighting with this PS3 system. I was able to upgrade firmware via recovery mode (thank you ilgimmy) and after changing back and forth from 3.55ofw and 3.55cfw without getting discs to play I figured I would try to see if I could get one off of an external hard drive. I installed multiman on 3.55cfw but I dont now how to load games.

    The game never shows up on the menu and when I go to /app_home/PS3_GAME it says "An error occured during the start operation. (80028f14)" I did a little research and some say it could be from a dirty disc?

    I have a game disc spinning inside it but considering it wasnt working before... I'm not sure what else I can try. Would upgrading firmware to latest version fix BR issue or do you think BR problems are unrelated to firmware?

  9. #9
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    870
    Ok but did you remarry the drive, or are you using the same Logic board for that PS3. Also if you think it should work, try cleaning the Drive lens. The daughter board doesn't sound correct according to the dev wiki.

    Sent from my SGH-I747M using Tapatalk 2.

  10. #10
    Contributor surfdawg561's Avatar
    Join Date
    Feb 2013
    Posts
    18
    I was not able to remarry because I cant get my hands on a dongle to put it in factory mode. I was almost able to do the factory mode with multiman & 3.55cfw but it wouldnt load the PKG correctly. The BR drive was tested on another system and found to work so I dont think the lense cleaning would fix the issue. Several people have said that the logic board (BMD-001) didnt sound correct but honestly, I have opened up several CECH-G01 and found the same model logic board in more than one.

    Of course I was not the first one under the hood so it is possible that they had been switched but I think unlikely since it was found in more than one unit. I can only verify that I have a working G01, using a BMD-004.

    In any case, I sold this system so I cannot experiment with it anymore. Thank you for everyone who has posted comments and tried to help! I'm not really sure how to close the thread but... I'm sure I will find/create a new problem with another PS3 that I will have to ask for assistance. I will be trying a reball soon (fingers crossed) THANKS AGAIN!
    Last edited by surfdawg561; 03-14-2013 at 11:35 AM Reason: Automerged Doublepost

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News