Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    Sponsored Links

    [Answered] Troubleshooting broken PS3 Debug / Test Console help?

    Sponsored Links
    I have a DEBUG unit sitting in the closet that has a blinking red light (not ylod) as soon as its plugged in. I dont have to even power it on, as soon as i flip the switch in the back, it blinks red.

    so far i've swapped the psu & the fan, but i still get the red light. does anyone have an idea as to what the problem could be?

    thanks in advance

  2. #2
    Senior Member Bartholomy's Avatar
    Join Date
    Jan 2011
    Posts
    836
    Sponsored Links
    Sponsored Links
    Maybe overheat? May rest in peace, glorious diamond of console. (j/k)

  3. #3
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    Sponsored Links
    Sponsored Links
    ROFLMAO i'm thinking the same thing, but i've never seen it act like this. it flashes red without touching the power button.

    i have another 40gb debug that i'm using to trouble shoot parts with, so i guess ill try a ylod fix next.

  4. #4
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    698
    Let us know how it works out. The flashing red light means that it might be YLOD. try to fix that and if it doesnt work let us know and we will see if we can fix it.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News