Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Member IslaTurbine's Avatar
    Join Date
    Dec 2009
    Posts
    163
    Sponsored Links

    [Answered] Transformers backup question?

    Sponsored Links
    Just bought Transformers War for Cybertron. Checked the game compatibility list and someone listed it as functional with the JB.

    I'm running a fat PS3 with a 500gb internal, Hermes PSGroove on a Teensy++2.0, and the original BackupManager. The game backs up successfully but I just get a black screen when I try to play it. It doesn't completely lock the PS3 as I can exit it thru the XMB. Anyone have any insight?

    I noticed on the game compatibility list that it says some files must be deleted. What is this referring to?

    Thanks all.
    Best Answer - Posted by IslaTurbine:

    There was a file in the Game Data folder. It was only around 1kb. I deleted it. Still no go.

    Well it's working now. Before I was using the original BackupManager and Hermes v1 on my Teensy. Well I switched back to the PSGroove 1.1 and installed OpenManager 1.13 in order to get F1 2010 to work. After successfully doing that, I went and tried Transformers again and it worked! Whoopee!....but I have no clue why it wouldn't work in the first place...

  2. #2
    Registered User kkbc's Avatar
    Join Date
    Sep 2010
    Posts
    3
    Sponsored Links
    Sponsored Links
    You can try checking the game data menu (under game) for a previous installation of Transformers and delete that. The same also happened to my backup of BlazBlue: Continuum Shift and it worked after I deleted the installed updates located in that folder.

    Hope this helps.

  3. #3
    Member IslaTurbine's Avatar
    Join Date
    Dec 2009
    Posts
    163
    Sponsored Links
    Sponsored Links
    There was a file in the Game Data folder. It was only around 1kb. I deleted it. Still no go.

    Well it's working now. Before I was using the original BackupManager and Hermes v1 on my Teensy. Well I switched back to the PSGroove 1.1 and installed OpenManager 1.13 in order to get F1 2010 to work. After successfully doing that, I went and tried Transformers again and it worked! Whoopee!....but I have no clue why it wouldn't work in the first place...
    Last edited by IslaTurbine; 10-01-2010 at 05:52 PM Reason: Automerged Doublepost

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News