Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Registered User TheSwede86's Avatar
    Join Date
    Oct 2010
    Posts
    3
    Sponsored Links

    [UnAnswered] Time Crisis Razing Storm: Move not working?

    Sponsored Links
    Hi!

    PS Jailbreak (Clone) w. Hermes4b
    OpenManager 2.1I (the "latest" version of it I believe)
    PS3 game in BDVD.
    Launching game under the "disc" icon not APP/GAMEZ

    Settings in OpenManager 2.1I:
    Patch 2.42 -> 2.41 = OK (L2?)

    Patched the game upon first start and tried having the following option ON AS WELL, MEANING BOTH "PATCH 2.42 -> 2.41" and "PATCH"):
    Patch = OK (L1?)

    It didnt boot. Tried disabling the "Patch" option while leaving the 2.42->2.41 and then it started.

    Now to my problem:
    I can't get Move to work.
    The controller flashes red and I can't calibrate the game with it.
    I can navigate somewhat in the menus with it but can't play with it.

    Original PARAM.SFO used since the only thing that the edited PARAM.SFO does (as to my knowledge) is to patch 2.42 to 2.41 which OpenManager already has done.

    How can I get Move to work?

    /TheSwede86

  2. #2
    Contributor cSharpShooter's Avatar
    Join Date
    Sep 2010
    Posts
    38
    Sponsored Links

    Lightbulb

    Sponsored Links
    I'm using PS3Break with hermes4b and OM 1.17. I have the game on an external drive and it works with the move controller without enabling patch mode. I did not even edit the SFO file. You may want to try that. GL!

  3. #3
    Registered User TheSwede86's Avatar
    Join Date
    Oct 2010
    Posts
    3
    Sponsored Links
    Sponsored Links
    Alright, if I try to disable the 3.42 > 3.41 option the game start, shows "Move" instructions and then I get error 80010019 (I believe thats the error code, don't have it in front of me ATM)

    Is this what you call "patch mode"?

    Anyway I disabled the other "patch" option which didn't seem to do anything and the game launched (still had 3.42 > 3.41 option enabled).

    The first time ever I started the game even without touching the 3.42 > 3.41 option it wanted to patch the PARAM.SFO and I said "YES".

    So what happens for me is that the game starts but I still get the Move error.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News