Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Registered User Spazzyman's Avatar
    Join Date
    Oct 2012
    Posts
    2
    Sponsored Links

    [Answered] Stuck on Rogero 4.30 v1 and no BR drive help?

    Sponsored Links
    I am stuck on a Fat with Rogero 4.30v1 It won't let me downgrade to try to load service mode to remarry another drive. As the title says I don't have the original drive as it is long gone. (board fried and all)

    I have various parts of other PS3s but I am at a loss as to how to downgrade/remarry. Even if it is doable without the original drive board. It has QA Toggle installed, but due to no drive I can't run anything.

    System update from recovery complains that I need 4.30 or higher even using the downgraders. I suspect this is due to not being able to load QA Toggle?

    Any ideas?

    Ok, just had a success in the downgrade. Now the trouble of getting into service mode without a dongle. I was able to get into service mode with FactoryServiceMode.gnpdrm.pkg on a different PS3. But that requires me to run a package. Something I can't do without the original board.

    If by some miracle I can enter service mode. I will try to remarry just a board. As all my spare parts are drives with dead lasers or motors. Is this at all possible to pair up a board alone so one can use the PS3 driveless?
    Last edited by Spazzyman; 01-13-2013 at 06:44 AM Reason: Automerged Doublepost
    Best Answer - Posted by AbkarinoMHM:

    First try to create your own downgrader using Rogero CFW 4.30 v2.05 as a base then use PS3 Syscon Firmware Changer Tool to patch your PUP to 9.99 or any thing higher than 4.30 then install it as usual, after that try to install a Rebug 3.55 downgrader again and see if it work for you or not.

  2. #2
    Registered User dieslow's Avatar
    Join Date
    Feb 2013
    Posts
    1
    Sponsored Links

    Question

    Sponsored Links
    Hey there ! I'm stucked with the same problem as you ... Found an idea yet ?! I tried several things but nothing worked so far. Personally I was on kmeaw 3.55 ... upgraded to a custom firmware that I built but it doesn't work better ! If you find anything, let me know !

  3. #3
    Banned User AbkarinoMHM's Avatar
    Join Date
    Feb 2013
    Posts
    5
    Sponsored Links
    Sponsored Links
    First try to create your own downgrader using Rogero CFW 4.30 v2.05 as a base then use PS3 Syscon Firmware Changer Tool to patch your PUP to 9.99 or any thing higher than 4.30 then install it as usual, after that try to install a Rebug 3.55 downgrader again and see if it work for you or not.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News