Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16



  1. #11
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    595
    Quote Originally Posted by Warrorar View Post
    could it be that the .bin file is corrupted? =( (would be very crappy because its 21gb big, took a long time to download)
    I'm thinking this as every thing you tried seem to stop at or close to the same point

  2. #12
    Banned User
    Join Date
    Mar 2008
    Posts
    303
    Quote Originally Posted by bitsbubba View Post
    I'm thinking this as every thing you tried seem to stop at or close to the same point
    i redownloaded the game and it appears again =(
    don't know what i can do...

    could someone test if it works for him? i loaded the version from iload.

    greetings
    Warrorar

  3. #13
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    595
    d/l game from different source.

  4. #14
    Banned User
    Join Date
    Mar 2008
    Posts
    303
    Quote Originally Posted by bitsbubba View Post
    d/l game from different source.
    i did and it doesn't work =(

  5. #15
    Registered User modmate's Avatar
    Join Date
    Sep 2010
    Posts
    453
    Well, if its not up to java and you've tried several split tool versions then i guess its a bad rip. Just DL from another site doesn't mean its a different rip.

    Try to get your hands on a retail verion, go rent one or some.

    Greets Modmate

  6. #16
    Banned User
    Join Date
    Mar 2008
    Posts
    303
    i'm testing now another rip from boerse, tomorrow i will know if it works.

    btw. it's funny that i can start the game with gaia.

    the bin file wasnt transfered completly (9gb missing) but i was able to play.

 


 
Page 2 of 2 FirstFirst 12