Sponsored Links

Sponsored Links

Results 1 to 10 of 10



  1. #1
    Contributor WOWchamp's Avatar
    Join Date
    Apr 2005
    Posts
    895
    Sponsored Links

    [UnAnswered] Something strange with my launch 60GB PS3

    Sponsored Links
    Soon after upgrading to 2.20 my Playstation 3 will no longer output over HDMI and I have resorted back to using component cables. I like the output of HDMI over component.

    However I got a warranty on my PS3 from Toys R Us. It's a one year warranty that will run out 11/17/2008. They no longer make the 60GB PS3's which is exactly what I want and in all honesty should recieve or I should be able to switch up to an 80GB model (maybe MGS4 edition ) since I spent $599 on the unit.

    Anyone else have their PS3 suddenly stop outputting HDMI? What can be done about it?

    Anyone else in my situation about having a faulty 60GB unit thats under warranty?

  2. #2
    Contributor dmx6468279's Avatar
    Join Date
    Apr 2008
    Posts
    11
    Sponsored Links
    Sponsored Links
    Mine still works just fine with HDMI, and i have a 60 gig with 2.20. What have you tried doing to fix it?

  3. #3
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854
    Sponsored Links
    Sponsored Links
    yea mine has done it too, but I have fw 2.10 and im using a hdmi cable. I would turn it on and I would have no picture just sound. so I checked the plugs and everything was fine so I was just playing around and I found this to work unplug your hdmi cable and turn on your ps3 give a little time to boot and then plug the cable in a few seconds later you will get a screen saying that it found hdmi blah blah set up the setting and your done. good luck!

  4. #4
    Contributor moose1981's Avatar
    Join Date
    Jun 2007
    Posts
    10
    Try two things. First go to the audio settings section on the ps3 and make sure its set up to output to hdmi. If thats correct then turn off your ps3, turn on your tv, connect the two devices, make sure your tv's input is set to the one that your ps3 is connected to, then turn on the ps3 holding down the button until you hear a second beep(counting the initial beep). This resets the ps3 and enables it to auto detect peripherials.

  5. #5
    Registered User yiyang's Avatar
    Join Date
    Feb 2008
    Posts
    1
    hold the power button for a long while when you booting your ps3, to see if you can reset ps3's HDMI output

  6. #6
    Contributor metfan8519's Avatar
    Join Date
    Apr 2008
    Posts
    8
    Yeah the last few posts are correct I believe. I have a 60gb model and it did the same thing right after i installed that upgrade. I just switched it to use the a/v cables and then switched it back to hdmi and it worked fine. So i guess in a way I reset it too.

  7. #7
    Contributor WOWchamp's Avatar
    Join Date
    Apr 2005
    Posts
    895
    I'm going to update to 2.30 now and try to get it running off HDMI again. I know the HDMI on my TV is working as I use this 32" flat panel for a computer monitor via a DVI-HDMI cable.

    I've tried resetting it before, I guess I'll see what the update brings.

  8. #8
    Contributor slammy's Avatar
    Join Date
    Oct 2007
    Posts
    49
    did you try just to unplug it, and put it back in while ps3 is running?

  9. #9
    Contributor StylesC2's Avatar
    Join Date
    Nov 2007
    Posts
    3
    Yea thats wierd, I also have a 60gig PS3 and never had such a problem. If you have already tried to reset the video settings (by pressing and holding down the power button while powering on the unit) and it still doesn't work, then I suggest you use your warranty

  10. #10
    Contributor almar's Avatar
    Join Date
    Jul 2005
    Posts
    6
    I had the same problem... But mine was a resolution problem i had to reset the ps3 and my tv.. maybe that helps.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News