Results 1 to 4 of 4



  1. #1
    Registered User LAUMUSICRADIO's Avatar
    Join Date
    Apr 2009
    Posts
    2

    [Answered] SAK PS3 Questions


    I have the newest firmware for my PS3 as of now. I formatted my drive and partitioned 10 gigs to the new os. Installed Yellowdog 6.1 then I heard about SAK. I got that going and now I can't run Yellowdog 6.1 any longer which is fine.

    I've looked and am tired of reading so I figured I would just post a question on here.

    I want to know. With SAK can I play my back ups? If not is there a way as of now to do so? What do I need? Where would I get it? And how would I go about installing?

    Thanx for the help.

    I also have a 1tb external HDD a Western Digital My Book hooked up to my PS3 via USB.
    Last edited by LAUMUSICRADIO; 04-19-2009 at 05:12 PM
    Best Answer - Posted by PS3 News
    Quote Originally Posted by LAUMUSICRADIO View Post
    I want to know. With SAK can I play my back ups? If not is there a way as of now to do so? What do I need? Where would I get it? And how would I go about installing?
    See here: http://www.ps3news.com/forums/ps3-gu...ups-98654.html

    In short, there is no way yet but when there is that STICKY will be updated with how.

  2. #2
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,887

    Quote Originally Posted by LAUMUSICRADIO View Post
    I want to know. With SAK can I play my back ups? If not is there a way as of now to do so? What do I need? Where would I get it? And how would I go about installing?
    See here: http://www.ps3news.com/forums/ps3-gu...ups-98654.html

    In short, there is no way yet but when there is that STICKY will be updated with how.

  3. #3
    Registered User LAUMUSICRADIO's Avatar
    Join Date
    Apr 2009
    Posts
    2

    SAK PS3 Questions

    I can't seem to get it to actually rip anything. It tells me it's unable to create a mount file, then asks me to label it xxxxxx.iso then sits. tells me it will appear frozen for up to an hour then tells me with a quick flash that it's completed about 5 min later. It then tries to boot but says it's killed over and over again. is there a step i've missed somewhere?

  4. #4
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,887

    Lightbulb

    Quote Originally Posted by LAUMUSICRADIO View Post
    is there a step i've missed somewhere?
    There is a guide here you may want to check.. worth a try if you haven't already.

    http://www.ps3news.com/playstation-3...obs-available/