Sponsored Links

Sponsored Links

Results 1 to 9 of 9



  1. #1
    Contributor princekheldar's Avatar
    Join Date
    Nov 2012
    Posts
    10
    Sponsored Links

    [Answered] Is it safe to let PS3 games update themselves?

    Sponsored Links
    Hey all, just got my first CFW PS3 up & running, and the first thing I did was rip my Uncharted 2 disc to see if it would work. It did, but it wants to update to the latest version of the game. I was able to decline and get to the game menus, but I'm wondering if I can let it update.

    In general is it safe to allow games to install their updates? Or will this cause problems with my CFW (Rebug) setup?
    Best Answer - Posted by princekheldar:

    Yeah updates have seemed to work fine... at least no errors or anything. I'd sure like to know what I'm missing in order to play backups though. I feel like it's just some package that I've neglected to install, or some setting that isn't quite right. There's a *whole* lot of options available within Multiman for instance... and most of them I'm wary of touching!

    I'm continuing to search, read, and experiment. But if anyone has any suggestions on what I've missed, I'd appreciate hearing them.

    OK I'm starting to figure my way around this Multiman stuff. So apparently to play a backup, I have to "insert disc" to make it appear that it was actually inserted into the BD drive, then I have to insert a real game into the drive, and THEN I can go to the regular XMB and launch the game. I had thought I wouldn't require a physical disk if I was on the latest Rebug, is there another package to address this that I missed?

    Also I'm noticing that on COD:BO2, the graphics are pretty bad. It's almost like the saturation is cranked up way too high, and everything is "blooming". Loads of noise... it's pretty awful. Not yet sure if this is exclusive to the one game, though I didn't see it on my rip of Uncharted2. Anyone have any ideas why this might happen?

    UPDATE: Figured it all out. I have to first select the game in question in MM, then at the XMB, go to the /app_home/PS3_GAME/ menu and it turns into the game I chose. Then it launches fine.

    Also the graphics issue was due to being in 1080p mode, when apparently the TV I'm connected to only likes 1080i. Looks perfect now.

    Thanks for listening and chiming in!

  2. #2
    Senior Member hilongo's Avatar
    Join Date
    Oct 2010
    Posts
    167
    Sponsored Links
    Sponsored Links
    I think that it won't cause problems with your CFW ... the worst thing that can happen (happened to me sometime ago) is that the update require you to update your FW ... so the game will not run ....
    Then, all you have to do is delete de update and away you go

    Some time you can update a game up to certain point...let's say 1.01-> good ...1.03 -> good .... 1.2 -> no good FW update requested ...

  3. #3
    Contributor princekheldar's Avatar
    Join Date
    Nov 2012
    Posts
    10
    Sponsored Links
    Sponsored Links
    Interesting... so are you saying that if the game won't run without the update, you just delete the update .PUP file from the directory on the PS3?

  4. #4
    Member BluRay's Avatar
    Join Date
    Feb 2012
    Posts
    235
    Use 4.31 SEN Enabler and update to a 3.55 CFW, such as Rebug 3.55.3 REX CFW. I assume you're on a 3.41, right? Uncharted 2 really shouldn't ask for updates.

  5. #5
    Contributor princekheldar's Avatar
    Join Date
    Nov 2012
    Posts
    10
    I'm running the latest Rebug, 4.21 REX. I don't know what a SEN Enabler is but will go look it up. Uncharted 2 wanted updates, I went ahead and downloaded them all and applied them and can get to the main menu just fine. Haven't tried actually starting a game yet, that comes next.

  6. #6
    Senior Member BlackDeath's Avatar
    Join Date
    Sep 2006
    Posts
    43
    I'm also using Rebug REX 4.21.1 with MultiMan 4.13.00. Ususally I let update all my Games and got no error so far. You should use Rebug Toolbox and enable System Mode : Rebug. This will spoof your CFW to 4.31. You don't need SEN Enabler with Rebug 4.21.

  7. #7
    Contributor princekheldar's Avatar
    Join Date
    Nov 2012
    Posts
    10
    Hmmm... trying now to fire up COD:BO2 and all I get is "Game Quit, No Request Event" every time. I'm reading stuff about BD Emulation but it sounds like it's for older firmwares. Not clear what I need if anything. Suggestions?

  8. #8
    Member BluRay's Avatar
    Join Date
    Feb 2012
    Posts
    235
    That's very odd, Uncharted 2 never asked me for updates even on 3.55 CFWs. I also thought BO2 would work on newer FWs without the need of fixes, since I don't have It, I'm not sure how to help, I'll try looking for people with similar errors. Anyway, BlackDeath is right about the updates, as long as you're spoofed to 4.31, they're safe.

  9. #9
    Contributor princekheldar's Avatar
    Join Date
    Nov 2012
    Posts
    10
    Yeah updates have seemed to work fine... at least no errors or anything. I'd sure like to know what I'm missing in order to play backups though. I feel like it's just some package that I've neglected to install, or some setting that isn't quite right. There's a *whole* lot of options available within Multiman for instance... and most of them I'm wary of touching!

    I'm continuing to search, read, and experiment. But if anyone has any suggestions on what I've missed, I'd appreciate hearing them.

    OK I'm starting to figure my way around this Multiman stuff. So apparently to play a backup, I have to "insert disc" to make it appear that it was actually inserted into the BD drive, then I have to insert a real game into the drive, and THEN I can go to the regular XMB and launch the game. I had thought I wouldn't require a physical disk if I was on the latest Rebug, is there another package to address this that I missed?

    Also I'm noticing that on COD:BO2, the graphics are pretty bad. It's almost like the saturation is cranked up way too high, and everything is "blooming". Loads of noise... it's pretty awful. Not yet sure if this is exclusive to the one game, though I didn't see it on my rip of Uncharted2. Anyone have any ideas why this might happen?

    UPDATE: Figured it all out. I have to first select the game in question in MM, then at the XMB, go to the /app_home/PS3_GAME/ menu and it turns into the game I chose. Then it launches fine.

    Also the graphics issue was due to being in 1080p mode, when apparently the TV I'm connected to only likes 1080i. Looks perfect now.

    Thanks for listening and chiming in!
    Last edited by princekheldar; 11-22-2012 at 10:49 PM Reason: Automerged Doublepost

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News