Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 12



  1. #1
    Contributor homogamez's Avatar
    Sponsored Links

    [Answered] PSN Payload on Ti-84plus help?

    Sponsored Links
    i have a Ti-84 and i jailbroken ps3 on 3.41. i have read and i can't get this to work i don't know why, so i'm looking for some help here. here's what i got ps3jb.0.07.0001 and the later hermes playload for the Ti plus released like 3 days ago.

    i put the psgroove_ti84plus file on my Ti-84 and it goes to the application variables section on the calculator. so when i load the exploit and go to option and select "PSNHERM" as first playload, then i turn on the ps3 and press power button and then eject button the calc seems to freeze and the exploit doesn't work.

    idk what i doing wrong i'm doing what says on brandon's site and i can't seem to get it to work i also read the ReadMe and still cnt get it to work. can some one please help me? thank you.
    Last edited by homogamez; 11-13-2010 at 10:55 PM
    Best Answer - Posted by marc2590:

    maybe its the payload... I use this one on my ti-84 and it works. Its a PL3 playload however so you must use a manager that supports syscall_35 (Gaia Manager or multiMAN).

  2. #2
    Contributor marc2590's Avatar
    Sponsored Links
    Sponsored Links
    maybe its the payload... I use this one on my ti-84 and it works. Its a PL3 playload however so you must use a manager that supports syscall_35 (Gaia Manager or multiMAN).
    Attached Files Attached Files

  3. #3
    Contributor homogamez's Avatar
    Sponsored Links
    Sponsored Links
    i should load this one on to my Ti-84? and for payload 1 under options i choose this one?

    playload 2 i select "non"and fw compact i choose none and device 6 i choose yes? all your help is really apreciated are these setting right? and what manager i need for this?
    Last edited by homogamez; 11-13-2010 at 11:24 PM Reason: Automerged Doublepost

  4. #4
    Well 1st things first I know what you're doing wrong, here download attached file, which is hermesv4b+PSN, when downloaded:

    1. Extract then right click the file and send to ti device, select option to archive it when copying.
    2. On calculator go to apps select the jailbreak obviously.
    3. Select option 5
    4. Choose only PSNHerm as your first payload and only payload.
    5. Hit save.
    6. Press 2 to install the hook.you now have option to press any key(don't)
    7. That's it unplug ps3 plug back in, switch off, connect calculator switch on, then press power and eject. Have Fun
    Attached Files Attached Files

  5. #5
    Yes load it on your ti-84. select as payload 1, payload 2 none, FW option none, Device 6 NO as i said you can use Gaia Manager or multiMAN.

    If you try the other payload that someone else suggested above remember to also set device 6 to NO.

    Try both and see which you like best some people prefer PL3 others Hermes, they do the same thing.

  6. #6
    Thanks for this as I also use the ti-84 + to JB my ps3. Too bad I upgraded to play black ops oh well... wish that ps3 downgrade thing is real... can't wait... time to search craigslist for a ps3 at or lower then 3.41

  7. #7
    marc i tried yours and everything works fine i got on PSN but when i try to run CoD black ops i get a black screen and stays there. did i do something wrong? thanks for this help so far i appreciate it.

  8. #8
    you got to have a disc in drive for that game or black screen.

  9. #9
    Sorry for replying late... which manager did you decide to use? did you try both? as Bigshon mentions you must have a disc in the drive for that game to work.

    You might want to check out this thread how-get-call-duty-black-ops-working-ps3-jailbreak
    Last edited by marc2590; 11-14-2010 at 04:03 AM

  10. #10
    i got the gaia manager v1.03 and i have a brand new CoD black ops here for 3 days sealed and havent been able to play cuz this problem with black screen. i have copy my original game already to the ps3 hardrive and i still get black screen. this is what i do:

    1 use ti-84 to open exploit
    2 open gaia manager
    3 insert retail black ops game
    4 choose back up black ops from list, then manager kicks me back to home screen
    5 choose black ops from game section on xmb
    6 i get the dam BLACK screen

    what am i doing wrong? plz help

    i tried that TuT you posted do i have to have the black ops downloaded to my PC to be able to use that TuT on editing it? i got an original copy of the game how can i copy it to my PC if necesary? thank you in advance
    Last edited by homogamez; 11-14-2010 at 04:16 AM

 
Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News