Results 1 to 2 of 2



  1. #1
    Registered User StoneCutter91's Avatar
    Join Date
    Dec 2010
    Posts
    11

    [Answered] PSL1GHT must be set in the enviroment?


    Does anybody know how to fix this error?
    Code:
    make pkg
    Makefile:3:  *** "PSL1GHT must be set in the enviroment". Stop.
    I was only trying to compile that simple template that came along with PSL1GHT.

    Any help on this is appreciated.

    Thanks

    StoneCutter

  2. #2
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174

    You need to export the variable "PSL1GHT" to the path in which it is.

    For linux something as simple (for the session) in the terminal should be: export PSL1GHT=/path/to/psl1ght/build or so.

    In windows, you should be able to set this by going into the control panel, hitting system, and doing it in there.

    Of course, the path is dependant on where you installed it to.