Sponsored Links

Sponsored Links

Results 1 to 2 of 2



  1. #1
    Contributor shadowacexr's Avatar
    Sponsored Links

    [Answered] PSFmod 0.9.6.2 payload help?

    Sponsored Links
    I see there is a new PSFmod 0.9.6.2 which says it uses psfreedom 1.1

    Sorry to as such a stupid question, but what payload is this using?

    Is there a way to use the Hermes V4 payload with this psfmod?
    Best Answer - Posted by modmate:

    Hi,

    Its not possible (YET) to use Hermes v4 payload. The only one who COULD implement it is Klutsh himself. I worked with him as a Beta tester some time ago and he is a nice guy. So if you like ask himself, and probably give him a coffee: psfmod.klutsh.com/changelog.php
    0.9.6.2 Changelog: [20/10/2010]

    Updated to PSFreedom v1.1
    Greets Modmate

  2. #2
    Contributor modmate's Avatar
    Sponsored Links
    Sponsored Links
    Hi,

    Its not possible (YET) to use Hermes v4 payload. The only one who COULD implement it is Klutsh himself. I worked with him as a Beta tester some time ago and he is a nice guy. So if you like ask himself, and probably give him a coffee: psfmod.klutsh.com/changelog.php
    0.9.6.2 Changelog: [20/10/2010]

    Updated to PSFreedom v1.1
    Greets Modmate
    Last edited by modmate; 10-22-2010 at 06:54 AM

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News