Results 1 to 5 of 5



  1. #1
    Registered User remuko's Avatar
    Join Date
    Dec 2011
    Posts
    6

    [Answered] PS3break v1.2 question help?


    Hello i am using the usb ps3break v1.2 on my playstation 3 fat 40gb (now 1TB) firmware 3.41 model and using multiman and rogero to load my backupped games but now i want to play games that require 3.55 or 3.70 etc the tools want to change the boot.bin to fw 3.41 thats fine and when i want to open the game then it just stay stuck at the screen and wont load the game

    i have been searching on this forum but there is so much information that i won't find my way in it can someone please help me and say whats the best thing i can do right now so i can still play those games?

  2. #2
    Senior Member TheShroomster's Avatar
    Join Date
    Apr 2010
    Posts
    286

    why dont you just update to 3.55 cfw it makes life much easier.

  3. #3
    Registered User remuko's Avatar
    Join Date
    Dec 2011
    Posts
    6
    can you tell me what thread that is and do i need still the usb ps3break or is that cfw enough ?

  4. #4
    Senior Member Erz's Avatar
    Join Date
    Oct 2011
    Posts
    492
    If you want 3.55 cfw, then you don't need usb to play the game (you only need it for install the cfw or pkg files) for more information you can read it in here http://www.ps3news.com/forums/ps3-cf...de-118615.html

    I hope this help, read carefully and I'm sure you can do it without trouble

    And feel free to ask us if you have any more question

  5. #5
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,010
    Quote Originally Posted by remuko View Post
    i want to play games that require 3.55 or 3.70 etc the tools want to change the boot.bin to fw 3.41 thats fine and when i want to open the game then it just stay stuck at the screen and wont load the game
    First of all welcome to PS3news. You can use Deank's EbootMOD/FIX (http://www.ps3news.com/forums/ps3-ha...tml#post372938) to get games that a 3.56 FW or lower to work on 3.41 FW. For games that are 3.60+, some of them can be played on 3.55 CFW and on 3.41 JB for various reasons.

    Also if you do plan on updating to 3.55 CFW you'll need to replace most if not all previously modified Eboot.bin files with the original ones.
    Last edited by HeyManHRU; 12-10-2011 at 09:44 PM