Sponsored Links

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28



  1. #11
    Senior Member Erz's Avatar
    Join Date
    Oct 2011
    Posts
    492
    Sponsored Links
    Sponsored Links
    Correct me if I'm wrong but, since you want to update your PS3 to 4.31 OFW then when in Recovery Menu, try to insert Original game disc (the newest one should be with 4.31 OFW) and update your PS3. Because if there any Original BD Game inside when update, PS3 will update from disc first.

    Hope this help

  2. #12
    Junior Member BlackStallion's Avatar
    Join Date
    Nov 2012
    Posts
    40
    Sponsored Links
    Sponsored Links
    update on it... i got a ps3 back that i let a friend barrow. it is also a CECHK-01.. i gonna swap all the bluray and wireless BT stuff into the others to see if thats the problem. hopefully it is. then ill go from there.

    sorry Erz. i missed your post.. yes i agree with what you are saying but my ps3's are INCAPABLE of getting to the XMB. or do you mean when in the recovery menu. try updating with a disc?

    and yes i am trying to get to 4.31.. i just want the console functioning.. i bought it with this problem and am selling it a friend of mine who requested i find one for her. so im trying to get it working so she can use it just as a game system. no mods or anything special.
    Last edited by BlackStallion; 01-19-2013 at 07:27 PM Reason: Automerged Doublepost

  3. #13
    Senior Member Erz's Avatar
    Join Date
    Oct 2011
    Posts
    492
    Sponsored Links
    Sponsored Links
    Yes, that's what I mean BlackStallion, try to update it in Recovery Menu with Original Disc inside

    As I recall, when you try to update it via Recovery Menu your PS3 will detect Update Data from Disc first, that's why many people who want to update to 4.30CFW must remove any game disc inside before update it in Recovery Menu.

    Hope this help

  4. #14
    Junior Member BlackStallion's Avatar
    Join Date
    Nov 2012
    Posts
    40
    ohh ok, i am def gonna try that before i start swapping parts. but when it asks for an update when you put discs in, doesn't it download them?

  5. #15
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    888
    You can use e3 flasher to get a Nor backup without it going into XMB.

    Place a blank micro SD card into the E3. Flip all switches down except the 3rd (Backup). Turn on the console. Once the HD light has stopped flashing, press START on the E3 and wait until the LED's on the indicator have reached 100% (Once finished they will flash alternatively).

    Do that a few times and get it validated properly before ever flashing back.

    Since formatting the hdd didn't work, did you also check for Broken blu ray clip. That is the most common reason for the update loop.

  6. #16
    Junior Member BlackStallion's Avatar
    Join Date
    Nov 2012
    Posts
    40
    that is the best help yet.. thank you.. i have not checked for the broken clip.. but the bluray is reading i believe, because it wants to install the update from a disc, it just fails at 47% everytime.

    i have tried the e3 with that switch order.. but i get an error flashing on my flasher itself of 10001100.. it means error accessing PS3 bios.. and a "suggested course of action" was to check and make sure the clip is correctly seated.. i reseated it and did the tape thing to keep it in place.. but my problem here is that the clip is definitely in place and i get the error... but the hard drive is being accessed fine with the dock.. which goes through the flasher.. so i'm confused...

  7. #17
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    it could be a bad sector on the hard drives or a problem with the blu ray device. if you are on 3.55 put the console into factory service mode and try to install the update. when it errors read the log file on the usb and it should tell you the problem.

    another way you could install a firmware is by replacing dev_flash with one from 4.31 then flash a 4.31 coreOS onto the console and it would be 4.31 firmware but probably best to go with the factory service mode method.
    Last edited by technodon; 01-20-2013 at 04:46 PM Reason: Automerged Doublepost

  8. #18
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    888
    Some hints about using it with the Nor Clip: The Nor Clip should be seated firmly over the Nor chip, but before you apply pressure to have it clipped right, always make sure the pins are correctly aligned or you will risk damaging the Nor chip.

    Then when you clip it right, there must be no space at all between the Clip Plastic sides and the PS3 board, it must be completely straight and flush with the board.

    What I do is: I align the clip over the pins from one side of the Nor chip, then I start applying pressure while clipping the other side too, then I press over the 4 corners of the clip with 2 fingers in an X shape motion.

    At this point the clip should look completely attached to the chip, so i don't move it anymore and I apply a piece of masking tape over the Flat Cable and not the Clip itself (because you risk moving the clip again and losing the perfect grip).

    N.B: always make sure you have the Clip orientation correct, the nor chip have a small round mark over Pin number1, use this point to attach the clip correctly. Then, Turn on the PS3, if all good the Leds on E3 board should start flashing Blue / toggling Right/Left indicating it is in stand-by mode.

    Now if your sure you have the clip on correctly you shouldn't have that error 10001100 anymore. Some other users put nickels on the clip once they are sure they have it in place, or they sand off a bit.

  9. #19
    Junior Member BlackStallion's Avatar
    Join Date
    Nov 2012
    Posts
    40
    thank you very much for the help.. i have done this. in addition.. i don't have the error right from the beginning.

    the way you described it was that you thought i was getting the error as soon as the PS3 turns on.. this is not the case. it all functions the blue LEDs do flash left and right. i only get the error about 5-10 seconds after i push the start button.

    yes i am waiting till the HDD has stopped flashing to push it. but i dumps like a couple KB file and then gets the 10001100 error.

  10. #20
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    solder a nor tristate brick recovery wire then make a backup with the 1st and 3rd switch up

 

Sponsored Links
Page 2 of 3 FirstFirst 123 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News