Results 1 to 7 of 7



  1. #1
    Registered User fraz422's Avatar
    Join Date
    Aug 2008
    Posts
    4

    [Answered] PS3 too hot after thermal paste help?


    So basically my ps3 had YLoD and I reflex the board. Everything was working great for a week. I pretty much completed uncharted three until bam , I got a message saying the ps3 was too hot. I have a fan mod to control the fan speed so I increased the speed to cool down the system but sadly it didn't work. After posting a help request someone suggested reapplying better thermal compound so I have.

    I've applied artic silver ... I don't know the exact type but it seemed pretty good. I have applied. A nice even and thin coating to the two chips. So I went to see if my efforts had worked. I booted up uncharted 3 and it asked me to update the game. It took like 15 minutes and usually my ps3 only lasted 10 minutes do I was hopefully.

    I started playing and sure enough ten minutes in the ps3 said it was too hot and advised shutting down. I'm seriously getting worried I'm not going to be able to fix this problem. I already own a jail broken ps3 which had YLoD and I fixed that with the hair dryer trick. Please help me out. I really don't want to have to update my jail broken one.

  2. #2
    Registered User codecxbox's Avatar
    Join Date
    Feb 2012
    Posts
    3

    Almost everybody has the "system getting hot, shutdown" message with Uncharted 2 and 3 on heavy actions scenes with fat ps3, (and its only a 720p game). Do what the romans do. Shut it down, ride a bike for 1/2 hour, come back with a fan. Dont abuse it, the thermal sensor is talking to you. Next time it wont be a reflow, it will be reball or bust.

  3. #3
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    812
    I have never had that message, but I did have YLOD, or actually RLOD on one PS3. I had that reballed and its all good.

    I also keep my consoles in a well ventilated area as well.

    My slim gets hotter than my FAT PS3.
    Last edited by windrider42; 02-29-2012 at 08:45 PM

  4. #4
    Member brendanj9554's Avatar
    Join Date
    Jun 2010
    Posts
    49
    i couldn't reply to your other thread as is was marked answered, you said you replaced the thermal paste or added to it right? you need to replace the thermal paste below the heatspreaders.

    on the cpu spreader it is held down by thermal adhesive, the gpu spreader is easier to remove (no adhesive, just the paste) so unless you have cut them off, you haven't replaced the paste from the chips to heatspreaders. theres a few videos on you tube, search how to remove ps3 heatspreaders

    good luck bro
    Last edited by brendanj9554; 02-29-2012 at 09:47 PM

  5. #5
    Junior Member hacked2123's Avatar
    Join Date
    Nov 2006
    Posts
    665
    Make sure there is absolutely no paste running off the sides of any of the chips, and also tighten the screws very very tight. Had a sensitive system before, those were the tricks.

  6. #6
    Senior Member mushy409's Avatar
    Join Date
    Oct 2008
    Posts
    329
    Overdoing the screws will warp the PCB and cause more problems in the long run, plus if you snap one you're done for!

  7. #7
    Registered User Gonzakpo's Avatar
    Join Date
    Nov 2011
    Posts
    1
    You don't have to apply a "thin coating" to the cell and RSX. You have to use the same technique used in the CPU processors. Just put some thermal paste (the amount goes according to the size of the chip) but DON'T spread it with your hand or any tool.

    When you put the heatsink the paste will spread itself because of the pressure the heatsink is doing on it. So, it will spread perfectly and there will be not "empty" spaces between the heatsink and the chip. The chip will make full contact with the heatsink.

    That should solve your problem.