Results 1 to 3 of 3



  1. #1
    Contributor MystikalDesigns's Avatar
    Join Date
    Feb 2010
    Posts
    18

    [Answered] PS3 no Signal, Running Quiet help?


    I went to switch the PS3 60GB on today and somehow it isn't working. The PS3 switches on but it runs very silently compared to how it usually runs, usually it is very loud (PS3 Fat model...).

    There is no Yellow Light of Death, the Green light is on and stays on. I checked the HDMI cable, it works fine as the connection from my laptop to TV using HDMI works fine. I tried using a Scart cable to check to see if that would work but that didn't work either. I tried holding down the PS3 button upon powering to try reset the TV signal but that didn't work either.

    I have also noticed that when switching the PS3 "OFF" in a normal PS3 you get a noise to confirm it is switched off. However, on mine, it just goes off straight to the Red light and makes no noise. Maybe this will help identify the symptom.

    I would appreciate any help.

    Thanks in advance.

  2. #2
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    715

    Try to put your ps3 into recovery mode.

  3. #3
    Member SinnerShanky's Avatar
    Join Date
    Oct 2010
    Posts
    172
    first try to put it in recovery mode.. If it doesnt go in recovery then take out ur hdd and boot it without hdd.. By doing that you will know that how far is the ps3 okay.. I mean that whether the power is going uptil the hdd or not.. If it doesnt work.

    I'd suggest opening the casing and blowing the dirt with a fan blower... and checking the fan...!! Yours is an old model and may have died due to the dirt and all... it may revive by cleaning... Try this b4 purchasing a new or sending and paying sony 150 bucks to fix it.