Results 1 to 6 of 6



  1. #1
    Junior Member XBINX Cyro's Avatar
    Join Date
    Oct 2012
    Posts
    28

    [Answered] PS3 Linux on CFW 3.55 help?


    Does anyone have a good guide to install linux on my ps3? I have rogero 3.55 cfw 4.11 spoof. I have installed bootOS and level2 patcher and when i install linux there is no DEBIAN os Entry, Only the install entry is listed.

    I also did some more research finding that i should delete kboot.cfg and it should work, still no option to boot. Also all of gitbrew's links are dead so if anyone can get a package up that would be awesome.

    Also I was wondering if anyone knew if psp games were launchable via cfw 3.55 without a dongle. replies are a help.

  2. #2
    Member TitanTX's Avatar
    Join Date
    Oct 2012
    Posts
    85

    PSP games aren't available only with the USB dongle sorry to burst your bubble. Try and have a look at this. Hope this helps, its probably the spoof acting up, try removing the spoof and see if it works. Just an idea.




  3. #3
    Senior Member rodq's Avatar
    Join Date
    Dec 2009
    Posts
    53
    Follow this guide: ps3devwiki.com/wiki/OtherOS%2B%2B

    Most links are dead, but you will find required files with a little searching.

  4. #4
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,871

    Lightbulb

    We have a few Linux and OtherOS++ tutorials in the guides section and a bunch in past news articles, here are a few links to them:

    http://www.ps3news.com/search.php?search=linux
    http://www.ps3news.com/search.php?search=otheros%2B%2B

    There is pagination at the bottom to go through the results, etc.

  5. #5
    Junior Member XBINX Cyro's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thank you for your help! I have managed to install rebug 4.30 and I am loving it. now to get linux installed!

  6. #6
    Registered User YODALUPCIS's Avatar
    Join Date
    Feb 2013
    Posts
    2
    How & what can i install on my ps3 instead of having this old & slow javascript??