Results 1 to 4 of 4



  1. #1
    Registered User myrddin's Avatar
    Join Date
    Apr 2005
    Posts
    54

    [UnAnswered] Ps3 keeps asking for video output settings PS3


    Since yesterday my PS3 will ask for video output settings when I turn it on, but not everytime. I think so far it will just ask when its been turned off for a while (testing that now). I saw it yesterday first thing in the morning (didnt think to much about it)... Then all day it was fine... I saw it agn this morening, but after I re set the settings and then looked throught the menu settings I turned it off then back on and it was fine.

    I am turning it off now and will check it agn in 1 hour... I suspect so far that after a period of time it loses the video output settings and when you turn it on it sees the HDMI cable and askes for set up. (Not sur ewhats going on) It's on the same TV and cable for at least 5-6 months and I have had the ps3 since release day. The cable is the 2.0 HDMI and have had no trouble out of it at all and the FW is the latest.

    Any ideas while I am waiting?

  2. #2
    Registered User os3ffb's Avatar
    Join Date
    Dec 2008
    Posts
    2

    Same here.


    I have the exact same problem. I use a DVI to HDMI convertor, I thought this was what causing the problem until I read you post, I was gonna spend some 40$. Have you reached any conclusions?

  3. #3
    Registered User steroidsrlegal's Avatar
    Join Date
    Oct 2008
    Posts
    1
    i was having the same problem. I called sony and they trouble shooted with me.

  4. #4
    Registered User os3ffb's Avatar
    Join Date
    Dec 2008
    Posts
    2
    How did you troubleshoot it?