Sponsored Links

Sponsored Links

Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 111



  1. #21
    Contributor MrBond007's Avatar
    Sponsored Links
    Sponsored Links
    paradox will realsed it when Euro launch goes to, what i think doh

  2. #22
    Sponsored Links
    Quote Originally Posted by MrBond007 View Post
    paradox will realsed it when Euro launch goes to, what i think doh
    if that's the case, it will be awesome to use the loader to play Virtue Fighters 5 and double agent on playstation 3. Honestly, current games are not worth releasing the loader considering once it gets released, sony is gonna patch it right up.

  3. #23
    Quote Originally Posted by ushioetora View Post
    If you have 1.10 Ps3 like me you can not play online games, is it true?
    When I try to connect to internet Ps3 ask me to update....so actually I can not play Ridge online....
    Any help...

    Excuse my english...
    Yes you need to upgrade. Mine is currently 1.32 and I'm not planning to upgrade anytime soon until paradox release his findings. Think about psp both 1.0 and 1.5 has holes. I would not worry much about upgrading to 1.32.

  4. #24

    Big Grin

    Quote Originally Posted by ponjop View Post
    Yes you need to upgrade. Mine is currently 1.32 and I'm not planning to upgrade anytime soon until paradox release his findings. Think about psp both 1.0 and 1.5 has holes. I would not worry much about upgrading to 1.32.
    that's exactly what im gonna do, not more playstation store download for me

  5. #25
    I'll wait til there is some type of permanent patch or modchip. Seems like a pain. Constantly having to update it everytime sony patchs it. Thats why i never bothered with my psp. Id hate to not be able to play online. Reminds me of when everyone had those flashed satelite cards, and then company would zap it and everyone had to go get it redone. Always happened at the worst time to. Good job to the boys who have found a way to do this. I hope it leads to a more permanent solution. Keep up the good work!

  6. #26
    Personally I'm sick of the idea of having to solder mod chips and welcome a softmod this time around. It's not like it's a lengthy process to install some simple patch. Plus with online firmware updating, soldering chips into this machine is really probably not a good idea. What if they can't truly be "stealth"? We need the ability to undo things and make the console "virgin" again whenever it might be necessary.

  7. #27
    my system is currently 1.10 I'm very tempted to upgrade it to 1.32 but I'm afraid I might be regret. Anyway, can I still access the Playstation store and download those demos without updating it to 1.32? will there be any restrictions with some contents for not updating the system to 1.32?

  8. #28

    Arrow

    Keep in mind guys, there is no definitive yet on which versions are and aren't 'exploitable' using the method PDX currently is. As I mentioned before, the only reason the whole "1.00-1.10" came into play was because my own PS3 is at 1.10 and so they only confirmed it up to that one when I asked. It wouldn't surprise me at all if versions beyond 1.10 already worked as well, and if they didn't then they may prior to anything actually being released publically anyway. I guess my point is simply if you want to upgrade then go for it... if something is released for lower versions, then just like PSP I'm confident later revisions will also follow suit shortly after.

  9. #29
    hey guys quick question, i updated mines to 1.32 but in the xmb, there is a option to restore to system default, will that drop it back down to 1.10?

  10. #30
    No... wishful thinking though HEHE... maybe "someday"

 
Sponsored Links

Page 3 of 12 FirstFirst 12345 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News