Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Registered User rcdevil's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Sponsored Links

    [Answered] PS3 having issues help?

    Sponsored Links
    Here is the situation:

    I have a ps3 fat that was upgraded to Rogero 4.30 and everything was working fine. My son recently preformed an update to Fifa 13 causing it to also do a system update. The problem i have is that when i turn on the playstation it shows the "Rogero ps3" intro. When i check firmware it shows up as 4.31. Multiman no longer works (comes up with load error) and also i have lost my "install pakage" icon.

    I have tried to install a number of different firmwares, either through XMB or recovery mode, but continually get "Corrupted data" message.

    1. I had done the QA toggle and confirmed working, (before update happended) but now it is not there.
    2. I am unable to find a link to download the '999 downgrader'
    3. Even with the disc out when i try install firmware it gives me data corrupt message.

    What i would like to know is, has the ps3 been updated past Rogero? if so can this be fixed and how? and is there a way to get my "install packages" back?

    Thank you for reading and hopefully replying.

    RCDEVIL

  2. #2
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,440
    Sponsored Links
    Sponsored Links
    If you mean the Rebug 999 Downgrader for question #2 above, see here: http://www.ps3news.com/ps3-cfw-mfw/r...itions-arrive/

    Specifically, try these links: [Register or Login to view links]

  3. #3
    Registered User rcdevil's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Sponsored Links
    Sponsored Links
    Thank you very much for the link.

    Would you happen to know anything about the other issues i am having, or do you beleive that running the downgrader-->QA Toggle--> then install either rogero 4.30 or rebug 4.30will fix the problem.

    Thanks again

    update: I have tried to install rebug 999 downgrader and i still get corrupt data. My thoughts are this: is it possible because the system did an update while trying to do a game update for fifa 13, that the system still believes that the game is "loaded" (same as if the disc was in the drive) and therefore when i try to update it gives me a corrupt data message. If this is possible then how can i "eject the game" or make it realiase that there is no game loaded.

    thanks for your help

    RCDEVIL
    Last edited by rcdevil; 01-15-2013 at 07:08 PM Reason: Automerged Doublepost

  4. #4
    Member akimazaki's Avatar
    Join Date
    Oct 2012
    Posts
    82
    Sponsored Links
    Sponsored Links
    You now on 4.31ofw.. not in 4.30cfw like before.. solution is need flasher to downgrade back and install again cfw

  5. #5
    Registered User rcdevil's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Thank you to all who have posted and tried to help me out. I have decided to re-install ofw 4.31 and look at flasher to downgrade.

    RCDEVIL

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News