Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Contributor Kozunak's Avatar
    Join Date
    Mar 2013
    Posts
    12
    Sponsored Links

    [Answered] PS3 game not showing in XMB help?

    Sponsored Links
    So yesterday I saw that diablo 3 has come out for the console and it works on 4.46 cfw so i download and install the cfw and the multiman compatible with it. I try to start the game from multiman and it gets me back at the XMB dashboard as it should but when i scroll up it doesnt show me Diablo 3 as the game it shows me the real disk that is in the ps3, not only that but it happens with every other game i try to start. Any help on the matter will be greatly appreciated.

    P.S. Sorry for the bad english.

  2. #2
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017
    Sponsored Links
    Sponsored Links
    Have you tried using BD-Mirror?

  3. #3
    Senior Member StevenTj's Avatar
    Join Date
    Jul 2013
    Posts
    148
    Sponsored Links
    Sponsored Links
    Hard to catch.

    But, go to mM-settings tab- scroll down, enable BD-ROM emulator

  4. #4
    Contributor Kozunak's Avatar
    Join Date
    Mar 2013
    Posts
    12
    Yes and it doesn't change anything.

    Never mind I'm an idiot. I thought it was on by default but it wasn't. Thanks for the help.
    Last edited by Kozunak; 08-31-2013 at 08:54 AM Reason: Automerged Doublepost

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News