Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15



  1. #11
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by adams328 View Post
    its ntfs i'm emptying it now will partition and try again, thx also i tried a small file on an 8gb thumb which is fat 32 i still can't seem to get it to play multiman sees it, but i can't play i must be missing a process ??
    What was this small file?

    BTW You can also use a FTP program on your PS3 and PC to transfer games directly to your PS3s Internal HDD.

  2. #12
    Contributor adams328's Avatar
    Join Date
    Sep 2011
    Posts
    7
    Sponsored Links
    Sponsored Links
    it was blus-30522 i have 2 ftp on my ps3 thinking i could use them but i have no clue lol.. when i soft modded my wii wow so easy... so can you help me with the ftp process and the multiman ? btw i have blackbox ftp v1.2 and openps3ftp

    thx steve

    i use some of the big sites for my dl of games, you have any suggestions on this or what file to look for when dl
    Last edited by adams328; 09-22-2011 at 10:22 PM Reason: Automerged Doublepost

  3. #13
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    Sponsored Links
    Sponsored Links
    BLUS30522 (mortal kombat) is a 3.56 game, to get it working on 3.55 you will need to download this [Register or Login to view links] and install it before you run the game.

    Here is a guide (posted a while back) on how to use FTP on your PS3.
    Last edited by HeyManHRU; 09-22-2011 at 10:37 PM Reason: Automerged Doublepost

  4. #14
    Contributor adams328's Avatar
    Join Date
    Sep 2011
    Posts
    7
    is there a list of packages that need dl or do i just look and how do i know if they need additional pkgs?

  5. #15
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    If you start up the game on multiMAN and it asks you if you want to change the Param.sfo it means you need to fix it, you can either replace the Eboot.bin or install a PKG file.

    Here is where you can find game fixes. All games that get released from now on will be 3.60+ and can't be fixed, if a new game does happen to work you will see it in the news section such as the ICO and Shadow of the Colossus 3.41/3.55 fix ATM.

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News