Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 11



Thread: PS3 fault help?

  1. #1
    Banned User credentialz's Avatar
    Join Date
    Mar 2012
    Posts
    33
    Sponsored Links

    [Answered] PS3 fault help?

    Sponsored Links
    just got a ps3 never been online when i try and switch it on it gives a green light then beeps then shuts down with a flashing red light then when i press the power button again the red light stops flashing and stays solid... any help appreciated.
    Best Answer - Posted by B4rtj4h:

    My 60GB Phat had YLOD and i fixed it with a heat gun, new cool paste and installed some fans.

    I even installed a temperature probe. The heat won't go over 60' Celcius.

    So it won't always mean it will break again.

  2. #2
    Registered User eskobar09's Avatar
    Join Date
    Jan 2009
    Posts
    1
    Sponsored Links
    Sponsored Links
    hmm make sure all the cables are inserted correctly and if they are and issue still occurs then call Sony and tell them immediately

  3. #3
    Banned User credentialz's Avatar
    Join Date
    Mar 2012
    Posts
    33
    Sponsored Links
    Sponsored Links
    its like 2-3 yrs old so warrenty is void i'm afaird is why i'm askin..

  4. #4
    Member brendanj9554's Avatar
    Join Date
    Jun 2010
    Posts
    49
    given the symptoms and age, i would have a stab at saying the thermal paste has dried out, replace the paste and see what's what... no need for a reflow. (unless it developed the fault while the system was in use)

    keep us posted. good luck.
    Last edited by brendanj9554; 04-10-2012 at 11:33 AM

  5. #5
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    412
    or you could try the hairdryer trick:




  6. #6
    Member brendanj9554's Avatar
    Join Date
    Jun 2010
    Posts
    49
    using a hairdryer is a temp fix. cause more damage than good. > only works with ylod as it temp repairs the solderballs.

  7. #7
    Banned User credentialz's Avatar
    Join Date
    Mar 2012
    Posts
    33
    i took the ps3 apart its a cechg03 removed thermal paste gave it a light heat for 25 secs ...just thought to save me havin to do it again with heatgun left to cool then reapplied artic silver 5 put it back together and it worked... so i went to my bed happy. this morning i fixed the blueray drive so now it takes disks and it actually works it wasn't spinning when i first got it tried resistance original game and it worked perfectly no skipping or nothing not bad for costing me 17.

    i think the problem was down to wiring or something like thermal paste being dry cos it was pretty dry its version 2.41... so now i'm looking to make it dual boot linux-game os cos install other os is there still...so any help with that would be appreciated, also when puttin the ps3 back together i must of put lid on wrong cos now the buttons for on n off n eject don't work lol im a noob eh
    Last edited by credentialz; 04-11-2012 at 02:41 PM

  8. #8
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    703
    Just to let you know this is a temp fix. It will do again, maybe a week, maybe a month but it will do it again.

  9. #9
    Senior Member Bartholomy's Avatar
    Join Date
    Jan 2011
    Posts
    836
    Check the power supply. Fix eject button too, absolutely.
    Last edited by Bartholomy; 04-12-2012 at 11:54 PM

  10. #10
    Senior Member Foo's Avatar
    Join Date
    Sep 2011
    Posts
    332
    Depending on how good you are with wiring etc... you could take it apart and replace the thermal paste (Tuniq X4 is a suggestion). Or you could just send it to Sony even though it's $150...

 

Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News