Results 1 to 4 of 4



  1. #1
    Registered User maxdb1984's Avatar
    Join Date
    Oct 2010
    Posts
    19

    [Answered] PS3 error 8002291B help?


    Hi, I have serached the net for the answer to this but to no avail.

    Basically when I try and lauch a couple of games from Boot manager (fresh installs) I get a message come up when the games try to launch:

    "Registration of the Trophy Data cannot be completed (8002291B)"

    I have tried connecting to the internet and chacking the date and time but it doesn't seem to work. I'm currently on FW 3.41. The games i'm having trouble with are: King of the Fighters XII and F1 2010.

    Any help appreciated thanks

  2. #2
    Registered User dudemccool's Avatar
    Join Date
    Sep 2010
    Posts
    1

    Hey,

    I'm also having this problem. Right now it only appears with Army of Two: 40th day. I tried downloading the Trophies with the BDVD, but it still asks when I try to launch from BM.

    Anyone have an idea?

  3. #3
    Registered User maxdb1984's Avatar
    Join Date
    Oct 2010
    Posts
    19
    I think I have found the answer but I am yet to test this to confirm. The trophy folders for the game's I have trouble with seem to be missing a directory.

    The correct folder format should be: PS3_GAME/TROPDIR/NPWR00429_00/TROPHY.TRP (This is Colin Mcrae Dirt for example. KOF XII and the other games I have the same problem dont have the NPWR00429_00 file folder or whatever folder name the game will have e.g PS3_GAME/TROPDIR/TROPHY.TRP.

    If anyone having this problem can test this and let me know would be much appreciated The only problem I have is finding out the folder names for each games as my Blu Ray drive has packed in

  4. #4
    Registered User maxdb1984's Avatar
    Join Date
    Oct 2010
    Posts
    19
    Update time - I opened the TROPHY.TRP file in notepad to take a look and inside it gives you the name of the folder it should be in. Make a new folder with the file name as stick TROPHY.TRP in the folder then the game should now work (hopefully). Here's a screen grab to show where you can find it:
    Attached Images<br><br> Attached Images