Results 1 to 2 of 2

  1. #1
    Registered User sky19's Avatar
    Join Date
    Feb 2010

    [Answered] PS3 downgrading problem help?

    I have ps3 (80 gb) i've downgrade it with e3 but i have done a mistake in files , then i've followed a tutorial , then i've fixed it , now it power on with rogero firmware 4.11 , i tried another cfw (ps3 355 kmeaw).

    i want to put rebug firmware 4.30 , well ps3 started updating when it reach 40% it stops, i've shutdown it then power on it again , i got a green led and stay powered on & black screen , i tried to debrick it again , i found ps3 usb & hdd led doesn't work.

    when i put a game in dvd reader a blue led power on near the green , then eject it the blue led signals then it gone , please help me to fix this problem.

  2. #2
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007

    If the ps3 is still on 3.55 put it in service mode and go through the last part of the downgrade. If it is not on 3.55 then flash the downgrade bin to it and do the whole downgrade again. Also if you do have a backup of the ps3 on 3.55 you could restore that and then update to whatever firmware you want to use. Thanks.