Page 1 of 2 12 LastLast
Results 1 to 10 of 17



  1. #1
    Contributor altema's Avatar
    Join Date
    Nov 2013
    Posts
    14

    [Answered] PS3 Downgrade from CFW 4.46 to CFW 3.55 help?


    i'm in CFW rogero 4.46 and i want to go back to CFW 3.55. i tried the rogero downgrader pup for any cfw version that can go back to 3.55
    but it always failed and it always said: This update data is not supported on this system.

    do i need something else to get this through or am i doing just wrong ? i'm just a newbie so i don't know much this stuff

    please help guys ><

  2. #2
    Member Taufik's Avatar
    Join Date
    Nov 2010
    Posts
    51


  3. #3
    Senior Member misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    365
    Is your console have QA flag enabled ? if not you need .999 downgrader and then dehash console

  4. #4
    Contributor Mrox2's Avatar
    Join Date
    Apr 2013
    Posts
    7
    This ^ I tried rebug's 999 Downgrader and it worked perfectly fine for me!

  5. #5
    Contributor altema's Avatar
    Join Date
    Nov 2013
    Posts
    14
    Quote Originally Posted by misiozol View Post
    Is your console have QA flag enabled ? if not you need .999 downgrader and then dehash console
    i can't see any QA flag on my ps3 and i don't even know what's it

  6. #6
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    308
    Install Rebug .999 Downgrader
    Then Install Rebug 3.55.4
    Then Enable Q/A with Rebug Toolbox if it is not Enabled.

    Then do what ever you want from there

  7. #7
    Senior Member misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    365
    You know how to use search there is so many topics about it , just requires bit good will to look for it m8

  8. #8
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    If you install another 3.55 Cfw you can use the q&a flag pkg to do this and not toolbox. Thanks.

  9. #9
    Contributor altema's Avatar
    Join Date
    Nov 2013
    Posts
    14
    getting confused.. so i need to install toggle_qa.pkg first?

  10. #10
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    308
    If you don't decide to go with Rebug, then you can use toggle_qa.pkg

 


 
Page 1 of 2 12 LastLast