Results 1 to 4 of 4



  1. #1
    Registered User GENERiC's Avatar
    Join Date
    Jul 2009
    Posts
    3

    [UnAnswered] PS3 DNS problem - 80710102 error?


    Hi guys. I've been purchased my second retail PS3 (i've also a 2 debugs and one tool ) and I want to connect my machine to internet.

    But unfortunately, when I define IP and DNS addresses - during the connection tests I've got a error - 80710102.

    I tried changing DNS addresses on router (OpenDNS) and it doesn't work. Adding PS3 IP to DMZ - it also doesn't work.
    I don't know why - my Bravia TV, notebook, PC and other consoles works fine(also get IP address automatically via DHCP - my PS3 can't do this).

    IP: 192.168.1.5
    Subnet Mask: 255.255.255.248
    Gateway: 192.168.1.1
    DNS primary: 208.67.222.222
    DNS secondary: 208.67.220.220
    MTU: 1490
    UPnP: yes or no - my router has disabled this function
    proxy: no

    software - 3.40 (i'm waiting for my PIC 18F2550 )

    Thanks in advance. Cheers.

  2. #2
    Registered User JifDaKiwi's Avatar
    Join Date
    Apr 2008
    Posts
    26

    My only suggestion is to try and set the DNS Primary to the same IP address as the gateway, in this case 192.168.1.1, and leave the secondary blank. If you've got the DNS servers setup in the router, then the PS will just use that - I've never needed to define the DNS servers for any network device individually...

  3. #3
    Senior Member slifer1231's Avatar
    Join Date
    Jul 2009
    Posts
    167
    I can see you are using a linksys router i think your problem is your ip address linksys starts its DHCP server at 192.168.100 try given your ps3 an ip address between 192.168.1.100 -- 192.168.1.255 and see if that fixes your problem and also set your MTU at 1500 and your subnet mask needs to be 255.255.255.0 also tyr to enable UPNP and then turn that on on your ps3. and you can get your dns numbers under the adminstrator tab of your linksys router.
    Last edited by slifer1231; 11-03-2010 at 12:28 AM

  4. #4
    Registered User GENERiC's Avatar
    Join Date
    Jul 2009
    Posts
    3
    JifDaKiwi: I tried this firstly, but it also doesn't work.

    slifer1231: It isn't linksys.