Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Junior Member maxrevolver's Avatar
    Join Date
    Feb 2011
    Posts
    29
    Sponsored Links

    [Answered] PS3 Custom Firmware questions help?

    Sponsored Links
    I'm on 3.55 still, should I upgrade to one of the 4.xx firmwares, and if so, which one? I don't really care about PSN access, I'd just like to have a stable firmware.

    Also, wasn't there a rootkit or something in 3.56+? Is that disabled/removed in the 3.65+ custom firmwares?
    Best Answer - Posted by BluRay:

    As for the homebrews, you're right, ps3 scene isn't filled with them as the Wii, but I believe there is quite a few that still aren't working on 3.55+ and perhaps never will. If you only use MultiMan, Showtime and emulators and you're 100% sure you really need those 3.55+ OFW features, then perhaps it's worth getting Rebug's 4.21. If you want to see the updates, feel free to look at Wikipedia.

    On 3.55 CFW you can get on FSM or use the NOTHEROS pup fix, on higher FWs you can't and we can't be sure If It will ever be possible, so you'll need a hardware flasher to downgrade back to 3.55 and fix it.

  2. #2
    Senior Member 0x00's Avatar
    Join Date
    Nov 2012
    Posts
    59
    Sponsored Links
    Sponsored Links
    If you arn't fussed about PSN access IMO the most stable firmware is 3.55 however signing games for 3.55 may become less common due to the capability of newer cfw(s).

    The 'rootkit' you speak off was allegedly that Sony could remotely execute code as soon as you connected to the internet / psn(?) and could check for homebrew etc, i'm fairly sure this would of been disabled if it was true, I believe it was sourced from Mathieulh.

    In a stand of between Rebug V4.21 and Rogero v4.XX is less reported bricks, and preferable from a dev point of view other than that both have pre spoofed psn etc, rogero is however more simple to use. I believe rebug is also more stable than Rogero but to each his own, another pro-4.xx point is that most homebrew has been ported over and 3.55 homebrew compatibility is more likely to wither because of the advanced cfws, it may be worth a try and you can always downgrade if you don't like it, make sure to follow a guide to ensure no errors.

    ~Regards 0x00

  3. #3
    Member BluRay's Avatar
    Join Date
    Feb 2012
    Posts
    235
    Sponsored Links
    Sponsored Links
    0x00, 3.55 in general are more stable with better homebrew compatibility and less glitchy. Quite a few devs support It, Duplex themselves told people to stay on 3.55 as they would continue to release game fixes, so does PropJoe, which is constantly fixing EBOOTs/DLCs.

    Rebug REX 3.55.3 CFW have the exacly same feature as the 4.21, but with 3.55 instead. Unless you're crazy for 3.55+ features such as Vita support, I recomend you to stay at 3.55, not only because of the benefits I've already mentioned, but also, because It allows you to fix errors such as RSOD in a simple manner, while If you were on 4.21 you would require hardware flasher.

  4. #4
    Junior Member maxrevolver's Avatar
    Join Date
    Feb 2011
    Posts
    29
    Well, there isn't really much homebrew right now (unlike on the PSP), and I do want Vita support if it's better and has more compatibility on the later firmwares...

    Also, why do you need a hardware flasher on 4.xx if it RSoDs, what makes it different from 3.55?

  5. #5
    Member BluRay's Avatar
    Join Date
    Feb 2012
    Posts
    235
    As for the homebrews, you're right, ps3 scene isn't filled with them as the Wii, but I believe there is quite a few that still aren't working on 3.55+ and perhaps never will. If you only use MultiMan, Showtime and emulators and you're 100% sure you really need those 3.55+ OFW features, then perhaps it's worth getting Rebug's 4.21. If you want to see the updates, feel free to look at Wikipedia.

    On 3.55 CFW you can get on FSM or use the NOTHEROS pup fix, on higher FWs you can't and we can't be sure If It will ever be possible, so you'll need a hardware flasher to downgrade back to 3.55 and fix it.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News