Results 1 to 8 of 8



Thread: PS3 controller

  1. #1
    Registered User villmux's Avatar
    Join Date
    Apr 2008
    Posts
    11

    Unhappy [UnAnswered] PS3 controller


    My controllers are acting up recently, after i play or just leave the system for about 1 hour, the system doesnt sync with the controllers, i have FW 2.41
    40GB PS3

    anyone know how can i solve this problem?

    P.S. tried resetting controller, doesnt work

  2. #2
    Registered User Dbenge's Avatar
    Join Date
    Jul 2008
    Posts
    12

    Trying connecting them to the PS3 for an hour via USB with the PS3 on and then remove them and try syncing them, after that it should work if it doesnt I recommend getting new controllers.

  3. #3
    Registered User sinead's Avatar
    Join Date
    Jul 2008
    Posts
    8
    Quote Originally Posted by Dbenge View Post
    Trying connecting them to the PS3 for an hour via USB with the PS3 on and then remove them and try syncing them, after that it should work if it doesnt I recommend getting new controllers.
    Agreed! you should try and plug em in when you're not using them for a prolonged period of time that will sort it out

  4. #4
    Registered User Herogen's Avatar
    Join Date
    Nov 2007
    Posts
    27
    i had a similar issue using linux. after returning from ydl to gameos, it seems that the bluetooth-stack is down. wether my 2 controlers nor my bt remote were working. the controlers were loaded and worked using usb, the bt functionality went back after switching off the unit on the back.

  5. #5
    Registered User brownrt's Avatar
    Join Date
    Jul 2008
    Posts
    10
    What does acting up mean? Do you have other bluetooth devices that maybe interfering with your ps3?

    Try backing up your ps3 data to an external hard drive and do a restore on your ps3.

  6. #6
    Registered User villmux's Avatar
    Join Date
    Apr 2008
    Posts
    11
    thanks for all your replies, i will try everything, just have to find my 2gb USB drive...

  7. #7
    Banned User dnniwa485's Avatar
    Join Date
    Jun 2008
    Posts
    4
    oh well... it seems im not the only one having problem in v2.41. for the controllers seems to be fine... but the XMB it self is not for me... for example:

    when i insert a game disc (BD) and start a DEMO game (Naruto Ninja Storm) after i starting the game. i eject the disc, and return to xmb without quitting the game... and as i see the Disc is still inserted. even I ejected it... and thats not all, the videos on my PS3 seems to be off-sync... cause when i play a video (anime nogizaka haruka) the subtitle itself is offsnynced.

    All of these problems show to me after i upgraded...

  8. #8
    Registered User Nightfox's Avatar
    Join Date
    Jul 2008
    Posts
    8
    This is really strange, I don't think its firmware related, perhaps hardware related, maybe you should RMA it.