Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Contributor mythmaim's Avatar
    Join Date
    Sep 2012
    Posts
    2
    Sponsored Links

    [Answered] PS3 CFW updating question help?

    Sponsored Links
    Hello

    I'm new here and I could use some help. I have a CFW PS3 when it was new, I think it is CFW3.56 or 3.55 kmaw.

    At the moment in System information on the PS3 it shows Version 3.72. So the question is can i update to a newer CFW and be able to play newer games ?

    I have read the noob forums and I'm not quite sure on what to do and i don't want to brick or lose the CFW option to play borrowed games.

    Best regards,

    Heidar
    Best Answer - Posted by GotNoUsername:

    The best way to get new game running is a DEX conversion ! There are some very good tutorials, but be careful it can brick your console if you do it wrong. If you are patient you also may wait for a CFW Fix (PS: there is no CFW over 3.55)

    NOTE: DEX need Updates (a game update must exist) or Fixes (sames as CFW) to run games form BD-Emu or MM

  2. #2
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    Sponsored Links
    Sponsored Links
    Did you update your console to OFW 3.6x+? if yes, then you can't

    else, you might have a spoofer installed on your PS3, thus it will result that your PS3 will report that your on "x.xx" firmware version, although you are actually in 3.55 CFW.

    My suggestion is, do not take any CFW install higher than 3.55, "there is no such CFW in 3.60, 3.70, 4.00, 4.11, 4,21 , etc...." if you want to update.

    I don't know what kind of update you want but, there are no updates on CFW since Last February 2011 we're KMEAW CFW with the most important feature "peek/poke" was ported that will enable us to load the payload such as SC-36 or SC-8 which is important for backup loading, there's no updates more than that. Although REBUG firmware had such update system on CFW, which is pretty much easy to do by just installing a pkg and executing that installed pkg.

    But if you ask that if you can update to latest CFW, if it happens there is. Well, yes you can. Just go to recovery mode and install the latest pup file there. Also dont forget to disable your spoofer or else, you cant install anything.

  3. #3
    Contributor mythmaim's Avatar
    Join Date
    Sep 2012
    Posts
    2
    Sponsored Links
    Sponsored Links
    Ok I think i have the spoofer on since I have not updated the PS3 since CFW 3.55 some time ago. What CFW do you guys recommend and also is there a new version of multiman ?

    So the main question is can I update to a "newer" CFW3.55 so it enables me to play Tekken Tag Tournament 2 ?

    Do i still have to wait for a EBOOT patch for newer games if there is a spoofer available in the newer CFW ?

    Best regards,

    Heidar

  4. #4
    Senior Member GotNoUsername's Avatar
    Join Date
    Feb 2007
    Posts
    319
    The best way to get new game running is a DEX conversion ! There are some very good tutorials, but be careful it can brick your console if you do it wrong. If you are patient you also may wait for a CFW Fix (PS: there is no CFW over 3.55)

    NOTE: DEX need Updates (a game update must exist) or Fixes (sames as CFW) to run games form BD-Emu or MM

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News