Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18



  1. #11
    Contributor powerdrome's Avatar
    Sponsored Links
    Sponsored Links
    Ok, now my PS3 is on ofw 3.4x, should i update to OFW 3.55 and go for kmeaw or Rogero or rebug, or can i do it from 3.4x?

    thanks

  2. #12
    Sponsored Links
    Did you ever get Red Screen of Death? If that error happens and you're on 4.xx, you'll need a flasher to fix It, If you're on 3.55 you can easily fix It by software, so I'd actually recomend you stay on 3.55, there just isn't enough reason for you to go to a higher FW.

    I've been on Rebug 3.55.3, playing online everyday for 2~3 weeks. I was feeling lucky and even bought a Uncharted 3 Online Pass and so far, no bans. I feel like perhaps It's quite safe to do It if you're using original BDs and not backups, but I won't be surprised If I get banned. If you're aiming for 4.xx, you can update to any 3.55 before, I usually just go to OFW.

  3. #13
    Hey I checked my 2nd Ps3 a friend gave me; it is still on ofw 3.30; and i'd like to go to kmeaw or rogero. should i go straight to cfw3.55, or do i have to go to ofw 3.55 first? will it be useful and possible to go back to 3.30? I just read a lot of tutorial but this issue isn't clear.

    Thanks

  4. #14
    OFW 3.55 then CFW 3.55 and from CFW to ROGERO which is great no more patching games or waiting for patches. I went from kmeaw to ROGERO 4.30cfw

  5. #15
    hi guys my ps3 disc reader doesnt work does that mean i can still get it to work?

  6. #16
    yes you can, but some games you'll need a disc in the drive.. you can always get a new drive.

  7. #17
    Quote Originally Posted by powerdrome View Post
    Hey I checked my 2nd Ps3 a friend gave me; it is still on ofw 3.30; and i'd like to go to kmeaw or rogero. should i go straight to cfw3.55, or do i have to go to ofw 3.55 first? will it be useful and possible to go back to 3.30? I just read a lot of tutorial but this issue isn't clear.

    Thanks
    It is possible, but there is NO reason for you to want to go back to 3.30.

  8. #18
    Always go to OFW 3.55 first when on firmware lower than 3.55. From there you can install Rogero 4.30 v2.03 from XMB or recovery.

    Isn't a game yet that can't be played on Rogero 4.30 v2.03

 
Sponsored Links

Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News