Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor danguy2009's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Sponsored Links

    [Answered] Ps3 cechc03 no screen output after YLOD fix?

    Sponsored Links
    I picked up a 60gb ps3 with YLOD. Seal was broken but I think that was just to remove a game as the cell and RSX still had the original sony thermal paste on them. I gave it a heatgun reflow same as ive done sucessfully to other ps3's and turned it on to no video.

    I've tried the video reset mode. Only gives one beep on press of the button then another beep which is the video reset and then one more beep a few seconds later which shuts it down. Tried the recovery mode and no matter how many times I try it it just repeats the above no double or triple beeps.

    When powered it give one single flash of the HDD access light and thats it, I can turn it off by the power button but controllers will not sync wired or Wireless. I attempted to reflow it again but it remains the same.

    It does the same wether the BD drive is connected or not. Has anyone else had the same and managed to sort it?

    Thanks.
    Best Answer - Posted by barrybarryk:

    If the controllers arent syncing its not just the video the system isn't booting.

    Try reflow it again but make sure to add some flux or you're only wasting your own time if it doesn't work after that then its probably buggered

  2. #2
    Member SexyVampiire's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Sponsored Links
    Sponsored Links
    Have you tried accessing the recovery menu? If video output does not show up there, then I dont know what you can do.

    It could even be the port itself that is not working.

  3. #3
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    Sponsored Links
    Sponsored Links
    If the controllers arent syncing its not just the video the system isn't booting.

    Try reflow it again but make sure to add some flux or you're only wasting your own time if it doesn't work after that then its probably buggered

  4. #4
    Contributor DENEGRAO's Avatar
    Join Date
    Apr 2009
    Posts
    41
    check all internal cables and try to change the power supply to test.

    dont use the hdmi, use regular cables, to make sure is a problem not a hdmi problem, if still doesnt work, maybe is video problem.
    Last edited by DENEGRAO; 01-12-2011 at 09:54 AM Reason: Automerged Doublepost

  5. #5
    Contributor danguy2009's Avatar
    Join Date
    Aug 2010
    Posts
    3
    I have used flux on it and tried the standard AV cables.

    I have resided it to the scrap pile as its not really worth my while to try to reflow again. I have another 60gb coming that I know the psu is fine so will try that as a last attempt.

    I think the BD drive is ok as it takes in discs and spins them up so Ill just keep it as spares or sell them on at some point

    Thanks.

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News