Results 1 to 5 of 5



  1. #1
    Junior Member xrayglasses's Avatar
    Join Date
    May 2010
    Posts
    63

    [Answered] PS3 CECH-4001 question regarding CFW via PUP help?


    If all encryption is cracked on the PS3, why do you still need to downgrade to use CFW? Can't CFW be done via PUP now?

    I'm under the understanding that even the security of my CECH-4001 is compromised on all stages of bootup except the boot rom which isn't needed..

    I should have said: why is the lv0 leak considered the "final hack" when it's obviously not the case?
    Last edited by xrayglasses; 09-03-2013 at 10:21 AM Reason: Automerged Doublepost
    Best Answer - Posted by dyceast
    From my understanding, they still dont have the private keys for OFW 3.56+, which is needed to install a CFW on it...

    They have "some" keys, which lets them decrypt it, to create a CFW, but can only be installed on 3.55 since they have the Private keys for it...

    Dont know if its fully true to specs, but thats my understand of the issue is.

  2. #2
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    308

    From my understanding, they still dont have the private keys for OFW 3.56+, which is needed to install a CFW on it...

    They have "some" keys, which lets them decrypt it, to create a CFW, but can only be installed on 3.55 since they have the Private keys for it...

    Dont know if its fully true to specs, but thats my understand of the issue is.
    Last edited by dyceast; 09-03-2013 at 11:22 AM

  3. #3
    Junior Member xrayglasses's Avatar
    Join Date
    May 2010
    Posts
    63
    Seems Sony just used bootldr which is still secure to fix it. This means all the people who said it was the "final hack" were clueless morons..

  4. #4
    Senior Member misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    367
    That is correct

  5. #5
    Banned User dhiyaa's Avatar
    Join Date
    Sep 2013
    Posts
    1

    Arrow

    yep I agree