Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor richleva's Avatar
    Join Date
    Jan 2009
    Posts
    14
    Sponsored Links

    Unhappy [Answered] PS3 Bricked help?

    Sponsored Links
    Hey guys, I think I bricked my PS3.. it turns it's self off in 10-30 seconds, followed with a solid red light.. no video no sound.

    tried going into recovery mode... still no video then turns off.

    Any advise would be great thanks...
    Best Answer - Posted by daveshooter:

    As barry said its a corrupted NAND, as I have had it myself on two units.

    I repaired one of my ps3's that had the blue screen lock out crash, after messing with Rebug firmware and the settings. lol
    The blue screen is when the ps3 losses data off the hard drive due to us formating it, or bad flashing or maybe bad sectors on the hard drive, or people like me messing with cfw.

    I used a E3 cared reader and installed downgrader to allow me to re flash the ps3 without it needing to use the hard drive. after reseting the ps3 back to stock with 3.55 I got the red screen with white writing come up, I have seen this before and did get rid of it once, but this time i could not get in to anything I was locked out the ps3.

    So I tried again with the E3 but this time i remove the power as soon as I seen the blue light come on, then I fitted the usb stick with file 1, and rebug firmware. I followed the steps you do to jailbreak it. and now she is alive again.

    I have had the E3 for the day and fixed 3 ps3's so far. wicked, thanks very one here thats helped me to achieve this, that means you above as well

  2. #2
    Registered User rusdyrip's Avatar
    Join Date
    Dec 2010
    Posts
    1
    Sponsored Links
    Sponsored Links
    tried change the hard drive...

  3. #3
    Junior Member boarder1042's Avatar
    Join Date
    Jan 2010
    Posts
    25
    Sponsored Links
    Sponsored Links
    What were you doing when it bricked?

    What firmware were you on?

    Is it a fat or slim?

  4. #4
    Registered User Reza684's Avatar
    Join Date
    Sep 2010
    Posts
    5
    I have the same problem. The hard drive was formatted using my PC.

    Does anybody know what i can do to fix this other than sending it back to sony?




  5. #5
    Contributor richleva's Avatar
    Join Date
    Jan 2009
    Posts
    14
    well the original problem started when stuck on firmware 3.6, when upgrading harddrive I got Data is corrupted, was unable to load any firmware version on any harddrive. they told me the only way to fix it was to install the old harddrive using the original data, But i lost the old hard drive... so was stuck.

    So now then i tried different things like inserting PS3 jailbreak and PS3 yes while the ps3 was trying to load a firmware. hoping something different would happen.

    next thing was bricking the ps3... turns it self off now? no video, no recovery menu.

  6. #6
    Contributor BucN's Avatar
    Join Date
    Sep 2009
    Posts
    21
    sounds like its overheating or your cpu fan went out.

  7. #7
    Contributor richleva's Avatar
    Join Date
    Jan 2009
    Posts
    14

    nope

    its not overheating and the fan is fine.

  8. #8
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    nope it sounds like the firmware bug thats been in every update since 3.50 i think, it only affects it if you try and change the hard drive (won't accept the new drive) and had installed the firmware updates within the first few days of release. Only fix I know of is to send it to Sony and have them send you a refurb.

    If it happened both of you after trying to upgrade the hard drive I'd be 99% sure it's the same issue for both systems.

  9. #9
    Registered User Reza684's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Quote Originally Posted by BucN View Post
    sounds like its overheating or your cpu fan went out.
    Yes, it's like this.

  10. #10
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    reza684 its not the fan because even with no fan or heatsink attached it'll boot then give a warning about temps and shut itself down, if it had previously overheated and melted the solder it'd be a YLOD and would be shutting itself down after 5-10 seconds to a yellow then red blinking light.

    Did you swap your hard drive? why did you format the hard drive in the PC?

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News