Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 12



  1. #1
    Registered User stevey2000's Avatar
    Join Date
    Jan 2011
    Posts
    4
    Sponsored Links

    [UnAnswered] ps3 bricked help?

    Sponsored Links
    hi, i was doing a downgrade from 3.41 to 3.15 but during the process it was taking forever and stupid i turned the ps3 off, now every time i turn on the ps3 after 10 seconds it turns off.

    can someone help please? thanks.

  2. #2
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    Sponsored Links
    Sponsored Links
    try to enter recovery mode.

  3. #3
    Registered User stevey2000's Avatar
    Join Date
    Jan 2011
    Posts
    4
    Sponsored Links
    Sponsored Links
    i tried but it doesn't let me

    i tried that but it didn't work..
    Last edited by stevey2000; 03-26-2011 at 02:13 AM Reason: Automerged Doublepost

  4. #4
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    factory/service mode would be the next step.

  5. #5
    Registered User stevey2000's Avatar
    Join Date
    Jan 2011
    Posts
    4
    how do i go in factory service mode?

  6. #6
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    The same way you did to perform the downgrade.

  7. #7
    Registered User stevey2000's Avatar
    Join Date
    Jan 2011
    Posts
    4
    ok i tried that and that didn't work either

  8. #8
    Registered User mario6900's Avatar
    Join Date
    Feb 2011
    Posts
    2

    bricked

    congratulations! you got yourself a very expensive paperweight..

    remember don't fix unbroken things!!
    Last edited by mario6900; 03-28-2011 at 08:26 PM Reason: Automerged Doublepost

  9. #9
    Contributor ricopico's Avatar
    Join Date
    Jun 2006
    Posts
    40
    sucks. sell it on ebay, and be very sparse with the fault description. some idiot will probably buy it.

  10. #10
    Senior Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,623
    Had the same problem ages ago. Put modified 3.41 .PUP on USB flash drive in PS3/UPDATE and plug it into the rightest USB port on your PS3. Just start PS3 and wait. If this doesn't work, use the original .PUP from 3.41 and give it a try. One of these options worked for me.

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News