Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Registered User silviotiago's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Sponsored Links

    [UnAnswered] Ps3 Break issue? PS3 MOVE issue?

    Sponsored Links
    Hi,

    I'm having problems with every MOVE game. Until last week I had PS3Break 1.0 with backup manager, and all the games were Ok.

    Now I changed from 1.0 modchip to 1.1 and Backup Manager 2.0 and I dont think if the problems its because of modchip but, I start any MOVE game and it starts running, shows that screen that shows everytime (Put the camera on the center... next screen shows the move game pads) and after this it gets black screen and goes back to XMB Menu.

    I've tried any other 1.1 version modchips and still doesnt work...

    All other "normal" games run perfectly.

    Can anyone help me please?

    Thanks in advance!

  2. #2
    Registered User kamenrider's Avatar
    Join Date
    Sep 2010
    Posts
    59
    Sponsored Links
    Sponsored Links
    have you rolled back and proven that the move games work again?
    Last edited by kamenrider; 10-12-2010 at 12:40 PM

  3. #3
    Registered User silviotiago's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Sponsored Links
    Sponsored Links
    The problem is that now I only have version 1.1 ... It should work with this version! I dont know why...

  4. #4
    Registered User superfantast1c's Avatar
    Join Date
    Oct 2010
    Posts
    1
    i have the same problem , i have a ps3 break 1.1 and some games work but the main of them just launch and give me a black screen and i have to turn off and on to get out of it.. do you know a solution ?

    i am using a ps3 fat with fw 3.41, ps3 break with fw 1.5b and open manager 1.161b

    any help woud be good as its driving me mad !

    ps: i have tried a disk in the drive.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News