Results 1 to 4 of 4



  1. #1
    Registered User philharmonik's Avatar
    Join Date
    Jan 2009
    Posts
    4

    [Answered] ps3 bluray drive won't mount


    I have installed ubuntu 8.10 on my ps3 but if I try to read the blu ray drive i get the will not mount error?

    I installed Yellowdog 6.1 on my PS3 and it detected and was able to read my blu ray drive in the ps3. Now im copying the contents over the network. I didnt even have to mess with anything to get it to work. I guess it already had udf 2.5 support? OH well its working so Im not messing with a thing. I will be using BD Rebuilder to create the files I need to burn to a DL dvd. Let you know how everything turns out.
    Last edited by philharmonik; 01-13-2009 at 04:58 PM Reason: Automerged Doublepost
    Best Answer - Posted by CJPC
    It may not be recognizing the files as they may need to be decrypted first, with something like AnyDVD HD etc before its rebuilt.

  2. #2
    Registered User philharmonik's Avatar
    Join Date
    Jan 2009
    Posts
    4

    Unhappy Still having trouble


    after trying to encode with BD Rebuilder I get errors. I used my PS3 with Yellowdog 6.1 to transfer the content of the disc over the network. I didnt use any dvd hd to decrypt anything I just went straight to the folder with the BDMV. BD Rebuilder found it and I could see that the movie was there along with the audio.

    After it got to 100% is when the error happened. Had something to do with Haali Media splitter. Said something about file not recognized. I guess im going to transfer the blu ray files again from the ps3 over to my computer and try again!

  3. #3
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    It may not be recognizing the files as they may need to be decrypted first, with something like AnyDVD HD etc before its rebuilt.

  4. #4
    Registered User philharmonik's Avatar
    Join Date
    Jan 2009
    Posts
    4

    I just tried that

    I created an iso image from the BDMV and Certificate folders and mounted them with Virtual Clone Drive. Used any dvd hd to decrypt to hd and it seemed to work!