Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Member AKmania's Avatar
    Join Date
    Jun 2009
    Posts
    55
    Sponsored Links

    Smile [Answered] PS3 Black Sceen with Normal Sound Help?

    Sponsored Links
    i got a ps3 slim cech 2000a type with ofw 3.15 with black screen but have a normal sound & can connect with controller.

    the ps3 showing an image only if i pull out the hdd or entering recovery mode, every time it got black screen when entering the wave (XMB).

    1. i try to replace the tv cable AV, Componen, HDMI same result, holding power button until the second beep same result.
    2. i try to fix it via recovery menu no result
    3. try to reformat the hdd from pc and plug in with 3.15ofw , 3,41ofw & 3.55ofw no result end up stuck on the copying file step (keep asking the 3.15++ ofw).
    4. using jailbreak to enter fsm + rogero3.55 cfw spoof 3.72 +lv2diag skip the stuck problem, BUT back to the first problem only on the first setting (language and the others) it showing image when it comes to the wave (XMB) got black screen with signal and normal sound + can connect controller.

    did the RSX brick or any thing else? if any one know how to fix it please let me know i will appreciate it. Here is the example of my mainboard :
    Attached Thumbnails<br><br> Attached Thumbnails

    DYN-001_Side-A.JPG   DYN-001_Side-B.JPG  
    Best Answer - Posted by mushy409:

    Have you checked inside the connectors to see if they are damaged in any way? (bent pins etc)

    Failing that it looks like the RSX needs reflowing...

  2. #2
    Senior Member mushy409's Avatar
    Join Date
    Oct 2008
    Posts
    329
    Sponsored Links
    Sponsored Links
    Have you checked inside the connectors to see if they are damaged in any way? (bent pins etc)

    Failing that it looks like the RSX needs reflowing...

  3. #3
    Member AKmania's Avatar
    Join Date
    Jun 2009
    Posts
    55
    Sponsored Links

    Thumbs Up

    Sponsored Links
    yes i already check nothing was damaged. i think that is the only way now, i will try to reflowing the rsx, i hope it fix the problem.

    thanks for the advice

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News