Sponsored Links

Sponsored Links

Results 1 to 8 of 8

  1. #1
    Member IslaTurbine's Avatar
    Sponsored Links

    [Answered] PS3 Backup Utility help

    Sponsored Links
    So I got my new Western Digital 500gb 5400rpm Scorpio today. I formatted to FAT32 (not exFAT) and plugged it into the PS3. The system recognizes it and it shows up in the various menus.

    I'm trying to backup my PS3's 60gb to the external. I go to the Backup Utility, select the external HDD, it thinks for awhile and then says that the operation can't be completed. WTFO?

    Anyone lend any insight?

    Best Answer - Posted by IslaTurbine:

    Ok I found my answer here: http://www.community.eu.playstation....s/m-p/10653740

    Had to restore my file system as some of it was apparently corrupt.

  2. #2
    Sponsored Links
    i had the same problem before, changed usb ports and worked fine. You should give that a try, might work for you as well.

  3. #3
    Tried that. Still the same error (which is 8001002A). Aaaaahh!

  4. #4
    Can you manually backup your files from the ps3..try this and see if it works.

    You can locate your files in your ps3 in the PICTURE / VIDEOS / GAMES section. You do this by selecting the files you want backed up, then press the triangle button on your ps3 controller. That way you have bypassed ps3 8001002A issues and might have saved your files.

    Not sure if this work for you but might be worth a try.

  5. #5
    I will try to manually do it. I've reformatted the drive a bunch of times. Still nothing. It goes to the backup screen and sits at 0% for about a minute and then gives me the error. Aggravating...

    Update. Manually I can do it all except Rock Band won't let me back up my gamesaves. Is there anything else that the Backup Utility backs up? Or is it simply music, pics, videos and gamesaves?

    What about game data?

    Last edited by IslaTurbine; 09-22-2010 at 12:42 AM Reason: Automerged Doublepost

  6. #6
    That part i don't know if it will or will not save game data the manual way.. sorry that i couldn't be more helpful but i am fairly new to ps3 stuff as i am a late starter on all of this.

  7. #7
    Ok I found my answer here: [Register or Login to view links]

    Had to restore my file system as some of it was apparently corrupt.

  8. #8
    Sounds good as i was going to mention about the corrupt file/s that could be on the hdd, but i wasn't sure on that part and never posted that, but didn't know that restoring the file system would help..nice to know that part now..good luck and hope you can save all that you wanted too.

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News