Sponsored Links

Sponsored Links

Results 1 to 2 of 2



  1. #1
    Registered User thayl0's Avatar
    Join Date
    Apr 2013
    Posts
    1
    Sponsored Links

    [Answered] PS3 800ZF967 error downgrading help?

    Sponsored Links
    So I check my base firmware with MinVerChk.

    What appeared on my screen was Update data of verison 4.31 or later can be installed on this system. (800ZF967)

    So does this mean I can't jailbreak my system sense I need to be running 3.55?
    Best Answer - Posted by elser1:

    that is correct, at this time you cannot jb your console. sorry

  2. #2
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,422
    Sponsored Links
    Sponsored Links
    that is correct, at this time you cannot jb your console. sorry

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News