Sponsored Links

Sponsored Links

Results 1 to 6 of 6



  1. #1
    Banned User PS3NoobzRUs's Avatar
    Sponsored Links

    [UnAnswered] PS3 3.56 hdd problem help?

    Sponsored Links
    Ok,

    I have 2 ps3s i was trying to fix my 3.41 that was in service mode at the time and so i decided to and pulled out my hdd of my 3.56 and put it into my 3.41. well didn't do anything, but now when i put it back on 3.56 i get this reinstall / error and i put 3.56 from sonys site as if today the download and install it and i get the same screen

    i originally i had the latest firmware even the v2 cause i remember going to update online and it said i had latest.

    before this happened i didn't do any formating or anything. I need help getting this fixed i tried the download and to reinstall the 3.56 from there site and it just shows the same page.

    i got 3.41 ps3 that works tho i was wondering if some how i can swap the hdds, or something like that to get this one working / both working even if i gotta swap hdds between them.. please help! this is insane.

  2. #2
    Senior Member pasty745's Avatar
    Sponsored Links
    Sponsored Links
    Have you tried doing a re-install via the service mode on the 3.56? Or reformatting the drive?

  3. #3
    Banned User PS3NoobzRUs's Avatar
    Sponsored Links
    Sponsored Links
    service mode? I thought you can't do service mode on 3.56?

    and or if you do u get stuck on it?

  4. #4
    i guess he means recovery menu.

  5. #5
    Yeah i'm guessing recovery menu.. Also Format your 3.56 HDD to fat32 or something, and then put back into the ps3 and then see if it re-installs

    You need to make sure its 3.56 v2 to as well. Or you will sadly be on the "HUGE" list of people stuck with the HDD problem...

  6. #6
    Yeah I meant recovery menu. My bad.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News