Results 1 to 10 of 10



  1. #1
    Junior Member SonicASD's Avatar
    Join Date
    Nov 2010
    Posts
    13

    [Answered] PS3 on 3.55 OFW help?


    I just picked up my PS3 from a downgrade service and I don't honestly know where to go from here.

    The PS3 is a CECHG01 on 3.55 OFW. I would appreciate it if someone could give me some suggestions on where to go next.

    Thanks again.

  2. #2
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    803

    From there you would install a 3.55 CFW and make sure to qa flag it or check with Button combo on Network settings to make sure it is, in case the Downgrade service didn't do that.

    From 3.55 CFW you can install any CFW you wish, for example Rogero 4.41, Rebug Lite 4.41.1

  3. #3
    Senior Member joffe's Avatar
    Join Date
    Apr 2010
    Posts
    98
    I would go with Rogero 4.41 with latest multiman, for me it gives good opportunities for homebrew, resigned packages should not be a problem, help is great here and this is close to OFW.

  4. #4
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    I would have to disagree with the rogero I have had a lot of problems with this so I would go with rebug 4.41 lite if it were me. Thanks.

  5. #5
    VIP Member JeoWay's Avatar
    Join Date
    Jun 2013
    Posts
    342
    I recommend toggling QA and install Rebug Lite 4.X

  6. #6
    Senior Member Azrial's Avatar
    Join Date
    Nov 2012
    Posts
    254
    Another vote for Rebug from me too.

  7. #7
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    308
    +1 on Rebug.

    So the specific steps for you would be

    Update Firmware to rebug 3.55.4
    Install Rebug toolbox [Its in install packages - hard drive]
    Enable Q/A [Option far right in Toolbox]
    Then update to rebug 4.41 lite

  8. #8
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    Is this one that I did. Also on a side note if it is ofw 3.55 it is already q&a cause if it was the system would brick so don't do it again.

  9. #9
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    308
    My mates ps3 went from 3.55 OFW and then 3.55 KMEAW, And then I just updated him to 4.xx, and he didn't have QA enabled?

    I then downgraded back to 3.55 to re-enable it, and it didn't brick?
    Last edited by dyceast; 06-26-2013 at 06:07 AM

  10. #10
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    It doesn't brick when going down to 3.55.