Sponsored Links

Sponsored Links

Results 1 to 10 of 10



  1. #1
    Registered User drLipton's Avatar
    Join Date
    Sep 2010
    Posts
    26
    Sponsored Links

    [Answered] PS3 3.41 where from here help?

    Sponsored Links
    I have a 3.41 ps3 (jap) that I jailbreaked with my Ti-84 for sometime ago. I did recently move and have not been able to follow the scene so much and would like you guy what I should do now.

    The last thing I read was that it was possible to install a permanent jailbreak on the 3.55, but you could get a brick depending on what kind of model you've got. Is this still the case? is there a safe way to do a perm.jailbreak on the machine now? Or should I stick with 3.41?

    Sorry for all the noobish questions, but the PS3 scene has moved so fast and I don't know what to do right now.
    Best Answer - Posted by DaedalusMinion:

    Install KMEAW 3.55, there's a guide I've written in the CFW Section. Follow it, you shall be fine.

    No bricking chance.

  2. #2
    Registered User thesparxinc's Avatar
    Join Date
    Dec 2010
    Posts
    2
    Sponsored Links
    Sponsored Links
    Heyas drLipton,

    First: I dont take warranty for anything.

    Now you question: the latest jailbreaking method is to install a "custom firmware v3.55"... mostly used ist "kmeaw". But check out others (cfw's) too and read some about... but there was a poll a few weeks ago... 90% used kmeaw.

    After you flashed a custom firmware you dont need to connect a dongle or/and do the "hit power-on button twice" thing. You should have perma installed the option "Install Package" for installing homebrew like backup manager (multiman)

    works nice on slim.

    PS: not sure there is a 3.56 kmeaw, im still using 3.55 kmeaw.
    PPS: some games requires 3.60, thats not hacked yet. maybe soon.
    PPPS: chance to brick on slim is nearby zero, on fat models its possible (please correct me someone if i'm wrong!)

    check this too: http://www.ps3news.com/forums/ps3-cfw-mfw/

  3. #3
    Senior Member DaedalusMinion's Avatar
    Join Date
    Sep 2010
    Posts
    356
    Sponsored Links
    Sponsored Links
    Install KMEAW 3.55, there's a guide I've written in the CFW Section. Follow it, you shall be fine.

    No bricking chance.

  4. #4
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    Why don't you just stay on 3.41.

    There is little difference.

  5. #5
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    Except that you don't have to power cycle your PS3, connect a dongle (or calculator in this case) to it and run a bunch of stuff to make it work. Switch to 3.55 Kmeaw and never look back, everything works great and you don't have to rely on modified eboots to play games written for 3.55.

    You will have to patch games for 3.56+, but there are applications to do that now. Also, all new homebrew is written with 3.55 in mind, you will start to have compatibility problems if you stay on 3.41.

  6. #6
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    I'm on 3.41 and all the new games work fine on it (Except 3.60+ games obviously)

  7. #7
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    Split/Second wouldn't work for me and GT5 kept messing up. More importantly, I don't have to use a dongle or manually enable JB mode in the 3.41 CFW. MultiMan loads a payload when I need it, and unloads it when I don't so BD Playback still works without having to power cycle the console after playing a backed up game.

    I stuck to 3.41 for a long time (until about a 6 weeks ago), but I can say that 3.55 Kmeaw is so much easier than any of the other 3.41 solutions.

  8. #8
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,020
    For GT5 you need to use USB Mode on MultiMAN, I don't use my PS3 for anything else other than Games so I don't really care about BD playback.

    This person seems scared about updating to 3.55 CFW anyways and really doesn't know much about, so I would suggest he stays on 3.41.

  9. #9
    Senior Member aamir007's Avatar
    Join Date
    Aug 2010
    Posts
    264
    I would suggest updating to 3.55 Kmeaw it has better support and better compatibility than using 3.41 with a jb as all homebrew are nowadays written for 3.55 as its the lastest and its much simpler to play games that require 3.41+ overall is much simpler and easier

  10. #10
    Senior Member matt101's Avatar
    Join Date
    Mar 2007
    Posts
    135
    kmeaw 3.55 all the way... its as simple as putting custom pup on usb stick and update... simples.

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News