Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14



  1. #11
    Junior Member Starlight's Avatar
    Join Date
    Apr 2005
    Posts
    5,280
    Sponsored Links
    Sponsored Links
    Sounds like quite a concept General Plot, and hopefully this will work out as this would be great addition to the ps3 slim indeed..

  2. #12
    Registered User General Plot's Avatar
    Join Date
    Sep 2006
    Posts
    33
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by Starlight View Post
    Sounds like quite a concept General Plot, and hopefully this will work out as this would be great addition to the ps3 slim indeed..
    It would be a great addition to any PS3.

  3. #13
    Registered User itwa5me's Avatar
    Join Date
    May 2010
    Posts
    3
    Sponsored Links

    Question

    Sponsored Links
    Quote Originally Posted by General Plot View Post
    The task is pretty daunting, but we are looking forward to it too.

    Well, rather than trying to gain RSX hardware acceleration through linux and trying to run the emu from within it, we figure it will most likely be more efficient to be able to run direct from XMB (just like PSP homebrew emulators do now). This keeps us from having to create numerous plugins for varying linux installations and setups. It also keeps the entire system's resources available for emulation, rather than having a chunk taken out to have linux running.
    can you please tell me if your emulator will require a playstation with firmware up to 3.15? I have a backwards emotion equiped ps3 that i'm itching to upgrade firmware but I keep holding out. I have a second one that I use to play online but the whole reason i bought the backwards ps3 was so i could play my ps1-2 games on 1 system, now i have 2 systems to play the same games.

    If someone could make an emulator that will work on firmwares after 3.15 it would be perfect!

    otherwise I'll probally sell my backwards ps3 to a hacker unless someone can find someway to keep the OS and upgrade the firmware so you can play online AND keep the linux, i'll feel like i have a overpiced brick.

  4. #14
    Registered User General Plot's Avatar
    Join Date
    Sep 2006
    Posts
    33
    Quote Originally Posted by itwa5me View Post
    can you please tell me if your emulator will require a playstation with firmware up to 3.15? I have a backwards emotion equiped ps3 that i'm itching to upgrade firmware but I keep holding out. I have a second one that I use to play online but the whole reason i bought the backwards ps3 was so i could play my ps1-2 games on 1 system, now i have 2 systems to play the same games.

    If someone could make an emulator that will work on firmwares after 3.15 it would be perfect!

    otherwise I'll probally sell my backwards ps3 to a hacker unless someone can find someway to keep the OS and upgrade the firmware so you can play online AND keep the linux, i'll feel like i have a overpiced brick.
    There shouldn't be any reason for us to require new firmware versions. All the capability is already there. You'd be able to run our emu from any firmware version.

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News