Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor skotlin's Avatar
    Join Date
    May 2012
    Posts
    11
    Sponsored Links

    [Answered] Progskeet downgrading NAND problem help?

    Sponsored Links
    I try to downgrade with progskeet + 360 clip, make good dumps and flashing pass without errors but can't get in factory service mod. console power on for about 20sec and power off. i use break 1.2 dongle. dumps are patched with FlowRebuilder auto patcher with txt patch.

    how i know that dmps are good? in first i try to patch with old patchcos and when power console it shut down after 1sec and beep 3times,then i flash original dumped fash and console work normally. please if somebody can help i really don't know what to do.
    Best Answer - Posted by racer0018:

    You are right about the lv1. Sorry I have an iPhone and it auto corrects alot. It was trying to put live in when I was typing both times. When I post on the forum I use the iPhone cause easier for me to type then a computer with my shoulder all messed up. But make sure you only use no check Cfw. Also rogero is about the best Cfw I have found for downgraded ps3s, I would stick with that one. It is good to see you got it working. Let us know if you have any more questions. Thanks

  2. #2
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    718
    Sponsored Links
    Sponsored Links
    They are know for shutting off after 20 to 30 secs. But when you are trying to put it in service mode you are putting the downgrade dongle into the USB closest to the bluray drive. Also when you turn it on you are pressing the power button and then the eject button right away.

    Then wait for the ps3 to turn it self off and then put the modded lv1 file and the 3.55 Cfw into the same USB and turn it on then wait for it to turn itself back off. Then use the step 2 lv1 file on the USB and back into the same USB and power and eject again. And wait for it to turn on and all done.

    Let me know.

  3. #3
    Contributor skotlin's Avatar
    Join Date
    May 2012
    Posts
    11
    Sponsored Links
    Sponsored Links
    you mean lv2? nobody meant lv1 in tutorial and i don't have it. i do everything right you say but when i put dongle and power on, console power off after about 20sec, but everywhere say couple minutes. and my screen is always black and after couple attempts my tv dimm screen and don't respond any more when i power on console.

    is rogero v3.1 good for this?

    I have some changes but still not working. i flash again and then put dongle but nothing happend, dongle light didn't flashing and console shut down in few seconds, then i put usb stick with lv2diag for get in factory and rogero 3.1, after few minutes console power off, then i power on but no picture on tv, after i put lv2diag for exit factory but not help, console work but no screen on tv. an i found this txt on usb stick:

    [Register or Login to view code]

    Finally i do it. now i try with KMEAW_CFW3.55_NO_CHECKPS3UPDAT.PUP and its work. thanx everybody who help me.
    Last edited by skotlin; 05-24-2012 at 08:20 AM Reason: Automerged Doublepost

  4. #4
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    718
    You are right about the lv1. Sorry I have an iPhone and it auto corrects alot. It was trying to put live in when I was typing both times. When I post on the forum I use the iPhone cause easier for me to type then a computer with my shoulder all messed up. But make sure you only use no check Cfw. Also rogero is about the best Cfw I have found for downgraded ps3s, I would stick with that one. It is good to see you got it working. Let us know if you have any more questions. Thanks

  5. #5
    Contributor skotlin's Avatar
    Join Date
    May 2012
    Posts
    11
    I have 2 more consoles waiting for downgrade. one i mess up and have 2 bad sectors, so FlowRebuilder can't do job. and other one can't accept fw. everything pass good but when install fw it wont work. don't have picture on tv

    Today i try downgraded console but dont work, when start gaia or ftp server have only black screen. i install kmeaw 3.55when downgrading and now can't install anything else, all fw-s give that have installed same fw and no need for update, but when try install from recovery menu say to put 3.61fw

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News