Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Registered User lukazzo's Avatar
    Join Date
    Sep 2013
    Posts
    1
    Sponsored Links

    [Answered] Problems with The Last of Us backup help?

    Sponsored Links
    Hi to all, i have a lot of problems with last of us backup.

    i run it from internal hdd, the hdd is new is a hitachi 500gb 5400rpm and other games run fine. this one since the first loading that take around 2-3 minutes to load have problems. have a lot of bugs like voices loaded later, games freeze because dont load textures in time, video that dont load.

    I read for some solutions but i only find how to play from external. You have some suggestions for load it better?

    Thanks
    Best Answer - Posted by StevenTj:

    Just select BDMirror in mM settings and see what happened.

  2. #2
    VIP Member JeoWay's Avatar
    Join Date
    Jun 2013
    Posts
    342
    Sponsored Links
    Sponsored Links
    What Custom Firmware are you on?

  3. #3
    Senior Member StevenTj's Avatar
    Join Date
    Jul 2013
    Posts
    148
    Sponsored Links
    Sponsored Links
    Just select BDMirror in mM settings and see what happened.

  4. #4
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    315
    I had the same problem, dont know if it was related to duplex version or not though.

    It only happened to 1 or 2 scenes, I just turned on subtitles lol

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News