Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor Kozunak's Avatar
    Join Date
    Mar 2013
    Posts
    13
    Sponsored Links

    [Answered] Problem with a PSN game help?

    Sponsored Links
    So yesterday me and my friend wanted to play some Castle Crashers. I downloaded the duplex release becouse it was the only one i could find, followed the instructions and when i start the game I get an error, went back to the torrent and discovered that the crack is for cfw 3.55 and i have 4.46. Does anyone know is there a way to start the game on 4.XX or is it a lost cause?
    Best Answer - Posted by windrider42:

    There is an edat file you need

    Install Guide: Copy edat file to your user-profile on ps3 /dev_hdd0/home/0000000x/exdata/. Install game.

    CastleCrashers-US_FIX.rar

  2. #2
    Senior Member hilongo's Avatar
    Join Date
    Oct 2010
    Posts
    167
    Sponsored Links
    Sponsored Links
    I am not sure... but I think you have to find a 4.x fix for the game.. as the 3.55 fix cannot be "fixed" to work on 4.46

  3. #3
    Forum Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    585
    Sponsored Links
    Sponsored Links
    Resign for 3.56+ with aldo's tools should help.

  4. #4
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    935
    There is an edat file you need

    Install Guide: Copy edat file to your user-profile on ps3 /dev_hdd0/home/0000000x/exdata/. Install game.

    [Register or Login to view links]

  5. #5
    Contributor Kozunak's Avatar
    Join Date
    Mar 2013
    Posts
    13
    Thanks for the help, you guys are amazing.

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News