Sponsored Links
You don't need QA flag or Rogero 4.30, don't even know why people are telling this.

Just to make I get It, you installed 3.55 Kmeaw and the backup manager stopped working? Are you 100% sure It's 3.55 Kmeaw? Check your FW version, there is always a chance you accidentally installed a 3.55+ FW. Which backup manager are you using? Make sure you download the latest MultiMan AND INSTALL THE BDEMU.pkg, as the game backups won't work without It.

Btw, 3.55+ CFWs are not really worth It, not even for easy PSN due to the ban wave. Unless you're crazy for the newer OFW features such as Vita support, stick to 3.55. The best 3.55 would be Rebug 3.55.3 REX CFW, It's filled with features the other CFWs just don't have, there is also a Rebug 4.21 CFW with the same features If you insist on going over 3.55.