Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Registered User qazman29's Avatar
    Join Date
    Jan 2011
    Posts
    12
    Sponsored Links

    Question [Answered] Problem with Multiman Emulating BD Rom error?

    Sponsored Links
    Hi. I backed up one of the games that I recently purchased (prince of Persia the forgotten sands) on my external hdd. However, when I tried to run it, I got a blackscreen. So I tried select + X, however I got a message saying that there was an error while parsing device mount table. How can I fix this?

    For those wondering, I backed it up so I don't have to keep switching CDs and because of smoother gameplay.

    Thx.
    Best Answer - Posted by severusx:

    You are probably getting an error because you tried to launch the game with select+x without first deleting the game data in the XMB, or you are trying to launch it from your internal drive. Remove all game data for it using the Game Data utility and then go back into MM and try to launch the game.

    If that doesn't work, update to the newest version of MM, delete the game rip, and re-rip it directly to your external drive. Remember, Select+X only works from and external device

  2. #2
    Senior Member Tek9's Avatar
    Join Date
    Sep 2010
    Posts
    120
    Sponsored Links
    Sponsored Links
    Search the Forums for BDEMU.pkg that is what you need also along side multiMAN to make it work after you install multiMAN you would install BDEMU.pkg then you can run the backups hope this helps

  3. #3
    Registered User qazman29's Avatar
    Join Date
    Jan 2011
    Posts
    12
    Sponsored Links
    Sponsored Links
    Hi. Thanks for your reply. I have already installed BDEMU.pkg but it didn't solve the problem. I'm on wanin v1 and I've got multiman v 1.15, I think.

  4. #4
    Senior Member saviour07's Avatar
    Join Date
    May 2007
    Posts
    372
    Update to Wan V2, as V1 had a greater risk of bricking the console. Did you use MM to back it up or did you just copy the disc contents to the ext?

    Try updating to V2 first, I'm on that with MM too and ext working OK for me.

  5. #5
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    You are probably getting an error because you tried to launch the game with select+x without first deleting the game data in the XMB, or you are trying to launch it from your internal drive. Remove all game data for it using the Game Data utility and then go back into MM and try to launch the game.

    If that doesn't work, update to the newest version of MM, delete the game rip, and re-rip it directly to your external drive. Remember, Select+X only works from and external device

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News